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To return to the document or page the 
host is viewing, you can synchronize 
your view  

2 On the toolbar, click a button to change the page or slide you are viewing: 

3 To display the next page or slide, click the Next button. 
  

 

 

 To move forward or back between pages, click the 
left or right arrows. 

 To select any page or slide, select it in the Go To 
drop-down list. 

  

 

Synchronizing your view of pages, slides, or whiteboards 
During an event, you can synchronize the display of shared content in your content 
viewer with the display in the presenter's viewer. This option is useful, for example, if 
you are viewing a previous slide in a presentation and want to quickly return to the 
actual slide that the presenter is discussing. Synchronizing your display also resizes it 
to that in the presenter's content viewer. 

To synchronize your view of shared content in the presentation viewer: 

In the Event window, on the viewing toolbar, click the Synchronize My Display 
button. 
  

 
Synchronize your view 
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Chapter 19 

Sharing a tool, like a software application, works differently from sharing a document 
or presentation. When you share software during an event, a sharing window opens 
automatically on all participant screens. You can show, in this special sharing 
window: 

 an application (for example, you want to edit a document as a group or show 
your team how a tool works) 

 computer desktop (for easily sharing several applications at once and for sharing 
file directories open on your computer) 

 Web browser (useful for sharing particular Web pages with participants or 
showing a private intranet) 

 

Your user role in a meeting determines your level of participation in sharing software. 
Whichever role you take, this table describes the basic tasks associated with that role. 
For detailed instructions on a particular task, click "More" by the task description. 
  
 

Role  Task description: 

host and 
panelist  

 

Share software: 

 Share applications  

 Share your desktop (if this feature 
is available)  

 Share a Web browser  

 Annotate shared software  

Sharing software
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Role  Task description: 

host and 
panelist  

 

Share software: 

 Share applications  

 Share your desktop (if this feature 
is available)  

 Share a Web browser  

 Annotate shared software  

participant 

 

View and work with shared software: 

 Control the appearance of shared 
software  

 Annotate shared software  

 Stop participating in software 
sharing  

  
 

 

Sharing applications 
You can use application sharing to show all event participants one or more 
applications on your computer. Application sharing is useful for demonstrating 
software or editing documents during an event. 

Participants can view the shared application, including all mouse movements without 
having to run the application that you are sharing on their computers. 

Here are just a few tasks you can perform: 

 Start sharing an application and open more applications to share  

 Control the appearance and viewing of shared software (pausing, changing to full-
screen view, and so on)  

 Annotate and draw on a shared application and allow attendees to draw  
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 Learn about sharing application effectively  

 Stop sharing an application  
 

Starting application sharing 
Host or Presenter only 

You can share any application on your computer with event attendees. 

To share an application: 

1 On the Share menu, choose Application. 

The Application Share dialog box appears, showing a list of all applications 
currently running on your computer. 

  

 

 

2 Do one of the following: 

 If the application you want to share is currently running, select it in the list, 
and then click Share. 

 If the application you want to share is not currently running, click New 
Application. The New Application dialog box appears, showing a list of all 
applications on your computer. Select the application, and then click Share. 

Your application appears in a sharing window on attendees' screens. 

For tips that can help you to share applications more effectively, see Tips for Sharing 
Software. 
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Sharing several applications at once 
Host or Presenter only 

If you are already sharing an application, you can share additional applications 
simultaneously. Each application that you share appears in the same sharing window 
on attendees' screens. 

To share an additional application: 

Select the application you want to share: 

 If that application is currently running: Click the Share button. 
  

 
 

Each application you have open on your 
desktop has these buttons in the upper right 
corner 

  

 Tip: When you open any application that you have minimized, it opens with the sharing 
buttons in the upper-right corner. 

 

 If that application is not currently running: Click the Select Content to 
Share button in the Event Controls Panel. You can also fnd it using File 
Explorer or other tool you use to locate applications on your computer. When 
you open it, it appears with the Share button. 

Your application appears in a sharing window on attendees' screens. 

Event Center tracks the number of applications you are currently sharing: 
  

 

 

The button to the right of Pause is the Select 
Content to Share button. 

  

Tip: Alternatively, you can share multiple applications by sharing your computer's desktop. For 
details, see Sharing your desktop. 

 

Stopping application sharing for all participants 
Host or Presenter only 

You can stop sharing an application at any time. Once you stop sharing an 
application, attendees can no longer view it. 
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If you are sharing multiple applications simultaneously, you can stop sharing either a 
specific application or all applications at once. 

To stop sharing a specific application when sharing multiple applications: 

On the title bar of the application that you no longer want to share, click the Stop 
button. 
  

 

To stop all application sharing: 

In the Event Controls box, click the STOP button. 
  

 

You can also pause sharing: Click the Pause 
button (located next to the Stop button). 

 

Sharing your desktop 
The presenter uses desktop sharing to show all event attendees his or her entire 
computer desktop-including any applications, windows, and file directories that are 
currently open. The presenter can use desktop sharing to share several applications 
simultaneously or to share other areas of the computer, such as file directories. 

Attendees can view the presenter's shared desktop, including all mouse movements, in 
a sharing window on their screens. 

Tasks related to sharing your desktop: 

 Start sharing your desktop  

 Manage how attendees view your shared software (pausing, changing to full-
screen view, and so on)  

 Annotate and draw on your desktop and allow attendees to draw  

 Read a few tips for sharing your desktop effectively  

 Stop sharing your desktop  
 

Starting desktop sharing 
Host or Presenter only 
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You can share your computer's desktop with event participants. 

To share your desktop: 

1 On the Share menu, choose Desktop. 

If you have more than one monitor, a submenu shows the available monitors. 
  

 

 

2 Select the monitor to share. 

Your desktop appears in a sharing window on participants' screens. 

For ideas that can help you to share your desktop more effectively, see Tips for 
Sharing Software. 
  

Note: If your desktop has any background images or patterns, or wallpaper, your Event Manager 
software may remove them from attendees' views to improve the performance of desktop sharing. 

 

Stopping desktop sharing 
You can stop desktop sharing at any time. 

To stop sharing your desktop: 

In the Event Controls box, click the Stop button. 
  

 

You can also pause sharing: Click the Pause 
button (located next to the Stop button). 

If you are an attendee, rather than the presenter, click the Return button to leave the 
sharing session. 
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You do not leave the event, just the sharing 
portion of it. 

 

Sharing a Web browser 
A presenter uses Web browser sharing to show all event attendees all Web pages that 
he or she accesses in a browser. Web browser sharing is useful for showing attendees 
Web pages on the Internet, or the presenter's private intranet or computer. 

Attendees can view the presenters Web browser, including mouse movements, in a 
sharing window on their screens. 

Tasks related to sharing a Web browser: 

 Start sharing a web browser  

 Manage how attendees view the shared Web browser  

 Annotate and draw on a shared Web browser and let an attendee draw on a shared 
Web browser  

 Learn how to share Web browsers effectively  

 Stop sharing a Web browser  
 

Starting Web browser sharing 
Host or Presenter only 

You can share a Web browser with event participants. 

To share a Web browser: 

1 On the Share menu, choose Web Browser. 

Your default Web browser opens. 

2 Go to a Web page in your browser. 
  

Note: Participants view all new Web browser windows that you open. You can show 
participants several Web pages simultaneously 
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Stopping Web browser sharing 
You can stop sharing a Web browser at any time. 

To stop Web browser sharing: 

On the title bar of the application that you no longer want to share, click the Stop 
button. 
  

 
  

Tip: You can temporarily pause Web browser sharing, rather than stopping Web browser sharing. 
 

Controlling views of shared software 
  

Role 
 

Task description: 

Host or 
Presenter 

 

 Pause or resume sharing  

 Control full-screen view of 
shared software  

 Synchronize views  
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Role 
 

Task description: 

Participant 

 

 Control your view of shared 
software  

 Close your sharing window  

The presenter can control attendees' views of a shared desktop,  application or Web 
browser. 

Attendees can manipulate their individual displays of the shared software 
 

Pausing and resuming software sharing 
Host or Presenter only 

While sharing software, you can temporarily pause sharing to freeze attendees' views. 

If you want to return attendees to the Event window while sharing software, pausing 
shared software conserves resources on your computer and bandwidth for your 
Internet connection. This option is also useful if you do not want attendees to see 
certain actions that you take with shared software. 

You can resume sharing to restore attendees' views of shared software at any time. 

To pause software sharing: 

Click the Pause button, located to the right of the Stop button. 
  

 

The word "Paused" now appears in the panel. 
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To resume software sharing: 

Click the Pause button again. 
 

Controlling full-screen view of shared software 
Host or Presenter only 

You can switch attendees' views of a shared application, remote computer (if 
available), or Web browser between a standard window and a full-screen view. 

A full-screen view of shared software fits attendees' entire screens and does not 
include a title bar or scroll bars. 

Attendees can override your setting to control full-screen view or to zoom in or out on 
the shared software on their computers. 

To display shared software in a full-screen view: 

On the Event Controls Panel, click the down arrow (the last button on the panel)and 
then choose View. Then choose Full screen for Participants. 
  

 

To see panel controls, click 
the gray down-arrow button 
(it is the last button). 

To display shared software in a standard window: 

1 Do either of the following: 
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 On the title bar of the window you are sharing, click the Sharing menu. If you 
are sharing a remote computer, the Access Anywhere menu appears instead of 
the Sharing menu. 

 In the lower-right corner of your desktop, click the WebEx icon to display the 
Sharing menu. 

2  On the menu that appears, choose Views > Restore View for Attendees. 
 

Synchronizing views of shared software 
Host or Presenter only 

While sharing an application, desktop (if desktop sharing is available), or Web 
browser, you can synchronize all attendees' views of the software with your view. 

Synchronizing views of shared software ensures that the sharing window appears as 
the active window on attendees' screens. For example, if an attendee has minimized 
the sharing window, or moved another window on top of it, the sharing window 
becomes the active window when you synchronize views. 
 

Note: Synchronizing views has no effect on the size in which the shared software appears on 
attendees' screens. Attendees can control the size of their views independently. 

To synchronize your view with attendees: 

On the Event Controls Panel, click the down arrow (the last button on the panel) and 
then choose View. Then choose Synchronize for All. 
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Selecting a monitor to share 
To select a monitor to share: 

1 Start sharing your desktop: 

 On the Quick Start page, select Share Desktop. 

If two or more monitors are detected on your system, a window appears and 
allows you to select one of the monitors.  

  

 

 

 On the Share menu, select Desktop. 

A submenu shows the available monitors. 
  

 

 

2 Select the monitor you want to share. 

The Event Controls Panel indicates which monitor you are sharing. If you are sharing 
the same monitor where the Event Controls Panel is, it says, "You are sharing this 
monitor." 
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If you are sharing a monitor that is not the same monitor where the Event Controls 
Panel is, it says, "You are sharing monitor <number>." 
  

 

In addition, a green border appears around the monitor you are sharing. 

To select a different monitor to share: 

1 On the Meeting Control Panel, select the Select Content to Share button. 
  

 

2 In the submenu that appears, select Share Desktop. 

A submenu shows you the available monitors. 
  

 

 

3 Select the monitor number you want to share. 

The Event Controls Panel indicates which monitor you are sharing. In addition, a 
green border appears around the monitor you are sharing. 

 

Controlling your view as an attendee 
Attendee only 

When viewing or remotely controlling shared software, you can set these options, 
which determine how shared software appears on your screen: 

 Display the shared software in a full-screen view or a standard window. A full-
screen view of a shared application or desktop fits your entire screen and does not 
include a title bar or scroll bars. 

 Scale, or resize, a shared desktop or application to fit the full-screen view or 
standard window in which it appears. 
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To control your view of shared software: 

On the Event Controls Panel, click the down arrow (the last button on the panel) and 
then choose View. Then choose an option from the menu. 
  

 
  

Tip: To switch quickly from the standard window to a full-screen view of shared software, 
double-click the shared software. 

 

Closing your attendee sharing window 
Attendee only 

While viewing or remotely controlling shared software, you can close the sharing 
window in which the software appears at any time. Closing a sharing window returns 
you to the Event window. If you close a sharing window, you can reopen it at any 
time. 

To close a sharing window: 

1 On the Event Controls Panel, click the down arrow (the last button on the 
panel)and then choose Options. Then choose an option from the menu. 

  

 
 

2 On the menu that appears, choose the appropriate option: 

 Exit Application Sharing 

 Exit Web Browser Sharing 

 Exit Desktop Sharing 
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 Exit Remote Application Sharing 

 Exit Remote Desktop Sharing 

The sharing window closes. The Event window then automatically opens. 

To return to the sharing window at any time: 

In the Event window, on the Sharing menu, click a sharing option (desktop, remote 
computer, application or Web browser). 

 

Switching your attendee view 
Attendee only 

While a presenter is sharing software, you can return to the Event window at any 
time. The sharing window remains open on your computer, so you can return to 
viewing the shared software at any time. 

To return to the Event window while the presenter is sharing software: 

On the Event Controls Panel, click the Return to Event Manager icon. 
  

The Event window then appears. 

To return to a sharing window: 

Do either of the following: 

 In the Application Share dialog box, which appears in the Event window, click 
Return. 

  

 In the Event window, on the Sharing menu, click the appropriate sharing option 
remote computer (if available), application, desktop, or Web Browser). 
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Annotating shared software 
  

Role 
 

Task description: 

Host or 
Presenter 

 

 Start or stop annotation mode 

 Use annotation tools  

 Let an attendee use 
annotation  

 Save annotations  

Participant 

 

 Ask for permission to use 
annotation Use annotation 
tools  

 Save annotations  

 Give up annotations  

You can annotate a shared desktop, application or Web browser during an event, 
using the highlighter or other annotation tool. 

Event participants can see annotations in their sharing windows. 
 

Starting and stopping annotation 
Host or Presenter only 

When you are sharing a desktop, application or Web browser, you can make 
annotations on the software. 

Attendees can see all your annotations. 

To start annotating shared software: 

1 On the Event Controls panel, click the Start Annotating button. 
  

 
 

The Annotation button has the image of a 
pencil on it. 

The Tools panel appears. 
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2 Select a tool for making annotations. 
  

Note:  
 You can let one or more attendees annotate the shared software.  
 Once you or an attendee makes annotations, you can save an image of the software, including 

the annotations.  

To stop making annotations on shared software and return your mouse to a normal 
pointer, you must stop annotation mode. 

To stop annotation mode: 

Click the Stop Annotating button in the Tools panel. 
  

 
 

Using annotation tools 
If, while sharing software, you are the presenter or the presenter allows you to 
annotate, you can use the Annotation Tools panel that appears to make annotations. 
The Annotation Tools panel provides a variety of tools for annotating a shared 
desktop or application. 
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Annotation 
Tool Icon Description

Pointer 
 

Lets you point out text and graphics on shared content. The pointer 
displays an arrow with your name and annotation color. To display the 
laser pointer, which lets you point out text and graphics on shared 
content using a red “laser beam,” click the downward-pointing arrow. 
Clicking this button again turns off the pointer tool. 

Text 
 

Lets you type text on shared content. Participants can view the text 
once you finish typing it and click your mouse in the content viewer, 
outside the text box. 

To change the font, on the Edit menu, choose Font. Clicking this button 
again turns off the text tool. 

Line 
 

Lets you draw lines and arrows on shared content. For more options, 
click the downward-pointing arrow. Clicking this button closes the 
Rectangle tool. 

Rectangle 
 

Lets you draw shapes, such as rectangles and ellipses on shared 
content. For more options, click the downward-pointing arrow. Clicking 
this button again closes the Rectangle tool. 

Highlighter 
 

Lets you highlight text and other elements in shared content. For more 
options, click the downward-pointing arrow. Clicking this button again 
closes the Highlighter tool 

Annotation 
Color  

Displays the Annotation Color palette, on which you can select a color 
to annotate shared content. Clicking this button again closes the 
Annotation Color palette. 

Eraser 
 

Erases text and annotations or clears pointers on shared content. To 
erase a single annotation, click it in the viewer. For more options, click 
the downward-pointing arrow. Clicking this button again turns off the 
eraser tool. 

  

 

Letting an attendee annotate shared software 
Host or Presenter only 

You can let one or more event attendees annotate a shared desktop (if available), 
application or Web browser. 

You can let several attendees annotate shared software at the same time. 

To let an attendee annotate shared software: 

1 On the Event Controls Panel, click the Start Annotating icon 
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The Start Annotating button is the fourth 
gray button from the left. 

The tools panel appears. 
  

 

2 Click the down arrow on the Allow to Annotate button. 

3 On the menu that appears, choose which participants can annotate the shared 
software: 

You can choose "All" or select someone from the list. 
  

Note:  
 To quickly allow a participant to start drawing, just click the Access Controls button on the 

Event Controls Panel. Choose Allow to Draw and then choose that person's name from the 
drop-down list. 

 You can stop an attendee from annotating shared software at any time.  
 

Requesting annotation control of shared software 
Attendee  only 

If a presenter is sharing a desktop, Web browser or application, you can ask the 
presenter to allow you to annotate the shared software. 

After you have permission, you can: 

 Make annotations by highlighting areas on the software, drawing lines and shapes, 
typing text, and using pointers. 

 Clear annotations at any time. 

 Change the color that you are using to make annotations. 

 Save an image of your annotations on the shared software. 

To request annotation control of shared software: 

1 In the Event Controls Panel, click the Ask to Annotate button. 
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The Ask to Annotate button has the image of a 
pencil on it. 

A request message appears on the presenter's screen. 

After the presenter allows you to annotate, the Annotation Tools panel appears: 
  

 

2 Select the tool you want to use. 

3 Optional. Choose another annotation tool.  
  

Note: If you are controlling shared software remotely, the presenter must take back control to 
turn on annotation mode. You and the presenter can then annotate the shared software 
simultaneously. 

 

Giving up annotation control 
Participant  only 

If the presenter has granted permission to you to annotate, you can stop annotating at 
any time. 

To stop annotating: 

In the Annotation Tools panel, select the Stop Annotating button. 
 

Stopping an attendee from annotating shared software 
Host or Presenter only 

If an event attendee is drawing on shared software, you can turn off the drawing 
feature 

To turn off the drawing feature: 

1 On the .Event Controls Panel, click the Assign Control button.. 
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2 On the menu that appears, choose Allow to Draw. 

On the menu that appears, a check mark appears next to the name of those 
who can annotate the shared software. 

3 Choose the name of the attendee to cancel the selection. 
 

Taking a screen capture of annotations on shared software 
If you make annotations on shared software, you can save an image of the shared 
software, including all annotations and pointers, to a WebEx Universal 
Communications Format (.ucf) file. You can open a .ucf file on your computer 
desktop or in the content viewer in an event. 
  

Note: Participants cannot use this option unless the Host or Presenter grants the Screen Capture 
privilege to them. As Host, if you are sharing proprietary software, you may want to ensure that 
this privilege is turned off. 

To take a screen capture of annotations on shared software: 

1 On the Tools panel, select the Screen Capture button. 
  

 

 

The Save As dialog box appears. 

2 Choose a location at which to save the file, and then select Save. 
  

Note: The file you save is an image of your entire desktop. 
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Sharing applications with detailed color 
(Windows) 

For Windows users only 

By default, Event Manager sends images of shared software using 16-bit color mode, 
which is the equivalent of your computer's “High Color” (16-bit) setting. This mode 
provides an accurate representation of color for most shared applications. However, if 
your shared application contains detailed color images-such as color gradients-the 
color may not appear accurately on participants' screens. For example, color gradients 
may appear and color “bands.” 

If the accuracy and resolution of color in a shared application is important, you can 
turn on True Color mode in Event Manager. Using this mode, however, may affect 
the performance of application sharing. 

When using True Color mode, you can select one of the following options: 

 Better imaging (no image compression) 

 Better performance (some image compression) 

“Performance” refers to the “speed” at which images appear on participant screens, 
and “imaging” refers to the quality of the color in shared images.  
  

Note: Before turning on True Color mode, ensure that your monitor display is set to True Color 
(either 24- or 32-bit color). For more information about setting options for your monitor, refer to 
Windows Help. 

To turn on True Color mode: 

1 If you are currently sharing an application, stop your sharing session. 

2 On the Event menu, choose Event Options. 

The Event Options dialog box appears. 

3 Select the True Color Mode tab. 

4 Select Enable True Color mode. 

5 Select one of the following options: 

 Better imaging 

 Better performance 

6 Select OK or Apply. 
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Sharing applications with detailed color (Mac) 
For Mac users only 

Before sharing an application or your desktop, you can choose one of the following 
display modes: 

 Better performance: The default mode. Lets you display your content faster than 
you do using the better image quality mode.  

 Better image quality: Lets you display your content with better image quality. In 
this mode, your shared content may take longer time to display than in the better 
performance mode.  

  

Note: Changing the display mode does not affect presentation or document sharing. 

To choose a display mode for your shared desktop or applications: 

1 In the Event window, on the Event Center menu, choose Preferences. 

The Preferences dialog box appears. 

2 Select Display. 
  

 

 

The display mode options 
appear. 

3 Select Better performance or Better image quality, as appropriate. 
 

Tips for sharing software 
The following tips can help you to share software more effectively: 
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 Application sharing only: To save time during an event, ensure that any 
applications you intend to share are open on your computer. At the appropriate 
time during the event, you can then quickly begin sharing an application, without 
waiting for the application to start. 

 If attendees cannot see all of the shared software without scrolling their sharing 
windows, they can adjust their views of the shared software. They can reduce the 
size of the shared software in decrements, or scale it to fit inside their sharing 
windows. 

 To improve the performance of software sharing, close all applications that you 
do not need to use or share on your computer. Doing so conserves processor usage 
and memory on your computer, thus helping to ensure that Event Manager can 
send images of shared software quickly during an event. Also, to ensure that a 
maximum amount of bandwidth is available for software sharing, close any 
applications that use bandwidth, such as instant messaging or chat programs, and 
programs that receive streaming audio or video from the Web. 

 If you are sharing an application for which the rendering of color on participants' 
screen is important, you can improve color quality by turning on True Color 
mode.  

 Application and Web browser sharing only: Avoid covering a shared application 
or Web browser with another window on your computer's desktop. A 
crosshatched pattern appears in attendees' sharing windows where the other 
window is covering the shared application or browser. 

 Application and Web browser sharing only: If you want to switch your display 
between shared software and the Event window, you can pause software sharing 
before you return to the Event window, and then resume sharing once you return 
to the shared application. Pausing software sharing conserves processor usage and 
memory on your computer while you view the Event window.  

 Application and Web browser sharing only: If you have more than one monitor, 
when you share an application or web browser, the attendees can see it on 
whichever monitor you are displaying it. If you move the application or Web 
browser to another monitor, it is still visible to the attendees. If you are sharing 
more than one application, the attendees will see the best view if you make sure 
the applications are displaying on the same monitor. 

 Because software sharing requires additional bandwidth during an event, it is 
recommended that you use a dedicated, high-speed Internet connection when 
sharing software. However, if attendees are using dial-up Internet connections, 
they may notice a delay in viewing or controlling shared software. If you want to 
share a document, such as a Microsoft Word or Excel document, you can improve 
the event experience for these attendees by using document sharing instead of 
application sharing. 
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Chapter 20 

  

 

 

About sharing Web content 
You can share Web content that resides on: 

 The public Internet or Web 

 Your company's intranet 

 Your computer or another computer on your private network 

Web content includes: 

 Web pages, including pages that contain embedded media files, such as Flash, 
audio, or video files 

 Standalone media files, such as Flash, audio, or video files 

The Web content that you share opens in the content viewer on each participant's 
screen. If you share a Web page, participants view and interact independently with the 
content on the page. If the page contains links to other pages, they can also navigate 
independently to those pages. 

If you use Web content sharing, then, participants can experience audio and video 
effects on a Web page. However, unlike Web browser sharing, this option does not 
allow you to guide participants to other Web pages. 
  

Important: If you share content that requires a media player, participants can view and interact 
with the content only if the appropriate player is installed on their computers. 

 
 

Sharing Web Content
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Sharing Web content 
You can share a Web page that contains multimedia effects. The page opens in the 
content viewer on each participant's screen. 

To share Web content: 

1 On the Share menu, choose Web Content. 

The Share Web Content dialog box appears. 

2  In the Address box, enter the address, or URL, at which the content resides. 

Or, if you have previously shared the content, select it in the drop-down list. 

3 In the Type box, select the type of Web content that you want to share. 

4 Click OK. 
  

Tip: You can copy a URL from any source, such as another browser window, and then paste it in 
the Address box. 

 
 

Differences between sharing Web content and 
sharing a Web browser 

Event Center provides two options for sharing Web-based information. You can share 
Web content or share a Web browser with event participants. Choose the feature that 
better suits your needs. 
  

Sharing option Advantages Disadvantages 

Web browser sharing  Lets you guide 
participants to various 
Web pages and sites on 
the Web. 

 Lets you grant attendees 
control of your Web 
browser. 

 Lets you and other 
participants annotate 
Web pages. 

 Does not display media 
effects or transmit 
sounds on Web pages. 

 Does not let participants 
interact with Web pages 
independently. 
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Sharing option Advantages Disadvantages 

Web content sharing  Displays Web pages, 
and lets participants 
experience media effects 
on Web pages, including 
video and sound. 

 Lets participants interact 
with Web pages 
independently in their 
content viewers. 

Does not let you guide 
participants to other Web 
pages. 
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Chapter 21 

 

 

 

About sharing multimedia Web content on the 
Media Viewer panel 

You can share multimedia content that resides at a Web address, or URL, on the 
Media Viewer panel.  

This option ensures that the multimedia content you are sharing remains visible or 
playing to event participants, regardless of the types of content you are presenting in 
the content viewer. 
  
 

Note: The content viewer displays one or more documents, presentations, applications, and 
whiteboards that you share during an event. Document tabs at the top of the viewer allow you to 
switch among multiple shared documents, presentations, and whiteboards. 
  

The multimedia content you can share includes audio, video, Flash movies, graphics, 
and WebEx Recording Format files. 

 

Sharing Multimedia on the 
Media Viewer Panel 
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Sharing multimedia content in the media viewer 
You can share multimedia content that resides at a Web address, or URL, in the 
dedicated media viewer on the Media Viewer panel. You can also stop sharing 
multimedia content at any time during an event. 

To share multimedia content on the Media Viewer panel: 

1 On the Share menu, choose Multimedia. 

The Share Multimedia dialog box appears. 

2 In the Address box, type the URL that contains the multimedia content you want 
to share. 

The content appears in the media viewer on the Media Viewer panel. 

To replace the currently displayed content with new content: 

1 On the Media Viewer panel, right-click (Windows) or select ctrl and then click 
(Mac) the Media Viewer title bar. 

2 On the menu that appears, choose Share Multimedia. 
  
 

 

The Share Multimedia dialog box appears. 

3 In the Address box, type the URL that contains the multimedia content you want 
to share. 

The content replaces the old content in the media viewer. 

To stop sharing multimedia content in the media viewer: 

1 On the Media Viewer panel, right-click the Media Viewer title bar. 

2 On the menu that appears, choose Stop Multimedia Sharing. 
 



 

22 
 
 

 239 

Chapter 22 

Chat is useful during an event if you want to: 

 send brief information to all participants 

 send a private message to another participant 

 ask a question but do not want to use the Q & A option, which provides a formal 
procedure for asking and answering questions  

All chat messages that you send or receive appear on the Chat panel in the event 
window. 

The Chat function allows you to perform these tasks: 

 Send chat messages  

 Assign sounds to incoming messages  

 Print chat messages  

 Save chat messages  

 Open a chat file during an event  
 

Sending chat messages 
During an event, the presenter can specify chat privileges for participants. These 
privileges determine to whom participants can send chat messages. 

To send a chat message: 

1 Open the Chat panel. 

2 In the Send to drop-down list, select the recipient of the message. 

3 Enter your message in the chat text box. 

Using Chat 
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4 Depending on the operating system you use, follow this step: 

 Windows: Click Send. 

 Mac: Select enter on your keyboard. 
  

Note: If you join an event in progress, you can see only the chat messages that participants send 
after you join the event 

 

Sending chat messages to an attendee 
Host and panelists only 

During an event, you can send chat messages to any particular attendee. If there is a 
large number of attendees in the event, you can search for an attendee's name. 

To send a chat message to an attendee: 

1 Open the Chat panel. 

2 In the Send to drop-down list, select Select an Attendee... 
  
 

 

 

  

3 In the Select an Attendee dialog box, select the attendee's name in the list, and 
then click OK.  
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To search for an attendee's name, enter all or 
a portion of the name and then click Find. 

To refresh the attendee list, click Refresh. 

  

4 Enter your message in the chat text box. 

5 Depending on the operating system you use, follow one of these steps: 

 Windows: Click Send. 

 Mac: Select enter on your keyboard. 

The attendee's name you selected are added to the Send to drop-down list. If you 
need to send a chat message to the same attendee again, you can do so more 
quickly. 

 

Assigning sounds to incoming chat messages 
You can choose to play a sound for one of these occasions: 

 If you are not viewing the Chat panel 

 For only the first chat message that you receive in a thread 

To assign sounds to incoming chat messages: 

1 Open the Preferences dialog box by following these steps: 

 Windows: On the Edit menu, choose Preferences. 

 Mac: On the Event Center menu, choose Preferences. 

2 Depending on your operating system, follow one of these steps: 

 Windows: Click the Chat tab. 
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 Mac: Select the Alerts button. 

3 Select the check box for each action for which you want to play a sound. 

4 Select a sound from the appropriate drop-down list. 

By default, the drop-down list contains the names of all sound files that reside at 
the default location on your computer. 

5 To select a sound that does not appear in the drop-down list, follow these steps: 

 Windows: Click Browse, and then select a sound file that resides in another 
folder. 

 Mac: Select Others in the drop-down list. 

6 Windows only. To play the currently selected sound, click the button . 

7 Click OK. 
 

  

Note:  
 Event Center saves your sound preferences on your computer. However, if you start or join 

an event on another computer, you need to set your preferences again on that computer. 
 If you are using Windows, sound files must have a .wav extension. 
 In most cases, the default location for sound files is C:\WINDOWS\Media. You can copy 

other sound files to the default folder or any other directory to make them available in the 
Preferences dialog box. 

 

 

Printing chat messages 
You can print all the chat messages that appear on the Chat panel. 

To print chat messages: 

1 In the Event window, on the File menu, choose Print > Chat. 

A print dialog box appears. 

2 Optional. Specify printer options. 

3 Print. 
 

Saving chat messages 
You can save chat messages that appear on the Chat panel to a .txt file. You can then 
reopen the file for use in any event or view the file's content outside an event by 
opening the file in a text editor. 
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Once you save chat messages to a file, you can save changes to the messages or save a 
copy of them to another file. 

 Save chat messages for the first time in an event  

 Save change to a chat file  

Create a copy of a chat file   
 

Note: Event Center also automatically saves chat messages every two minutes to the WebEx 
folder in the My Documents folder on the host and panelist computers. 

 

Saving chat messages to a new file 
You can save chat messages you have sent or received to a new chat file. 

To save chat messages to a new file: 

1 In the Event window, on the File menu, choose Save > Chat. 

The Save Chat As dialog box appears. 

2 Choose a location at which you want to save the file. 

3 Type a name for the file. 

4 Click Save. 

Event Manager saves the chat messages in a .txt file at the location you selected. 
 

Saving changes to a chat file 
If you make changes to the messages on your Chat panel, you can save them to an 
existing chat file. 

To save changes to a chat file: 

1 In the Event window, on the File menu, choose Save > Chat. 

2 Event Manager saves the changes to the existing chat file. 
 

Creating a copy of previously saved chat messages 
If you have saved chat messages and want to create another copy of the messages, you 
can do so by saving the chat messages to a chat file with a different name. 
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To create a copy of chat messages that have been previously saved: 

1 In the Event window, on the File menu, choose Save As > Chat. 

The Save Chat As dialog box appears. 

2 Do either or both of the following: 

 Type a new name for the file. 

 Choose a new location at which you want to save the file. 

3 Click Save. 

Event Manager saves the file at the location you chose. The file name has a .txt 
extension. 

 

Opening a chat file during an event 
If you saved chat messages to a .txt file, you can display those chat messages on your 
Chat panel by opening the file. 

To open a chat file in an event: 

1 In the Event window, on the File menu, choose Open > Chat. 

The Open Chat dialog box appears. 

2 Select the chat file that you want to open. 

3 Click Open. 

The chat messages appear on the Chat panel. 

If there are already chat messages in your chat viewer, Event Manager appends the 
messages from the chat file to the existing messages. 
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Chapter 23 

During an event, you can poll attendees by presenting them with a questionnaire. 
Conducting a poll can be useful for gathering feedback from attendees, allowing 
attendees to vote on a proposal, testing attendees' knowledge of a topic, and so on. 

 

The host assigns the role of poll coordinator to a panelist in an event.  
 

During the event, the poll coordinator is responsible for: 

 Preparing a poll questionnaire  

 Conducting a poll during the event  

After closing a poll, the poll coordinator can: 

 View poll results  

 Share poll results with attendees  

 Save poll results for viewing outside an event  
 

Preparing a poll questionnaire 
When preparing a poll questionnaire, you can: 

 Create a questionnaire  

 Edit a questionnaire  

 Set a timer for polling  

 Specify options for poll results  
 

Designating the role of polling coordinator 
Host only 

Polling Attendees
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In the beginning of an event, the host is the polling coordinator by default. You can 
assign the role of polling coordinator to a panelist. 

The poll coordinator is responsible for preparing and conducting polls during the 
event. 

To designate the role of the polling coordinator: 

1 On the Participants panel and in the list of panelists, select the name of the 
panelist whom you want to designate as the polling coordinator. 

2 On the Participant menu, choose Change Role To > Polling Coordinator. 

The polling functions become available on the designated panelist's Polling panel. 
 

Creating a poll questionnaire 
Polling coordinator only 

To conduct a poll, you must first create a poll questionnaire. You can create poll 
questionnaires by using one of these methods: 

 WebEx Poll Questionnaire Editor—This standalone version of the WebEx Poll 
Questionnaire Editor allows you to create poll questionnaires outside an event, 
save them, and open them during an event.  

To download the Editor, go to the Downloads page by clicking Support > 
Downloads on the left navigation bar of your Event Center Web site. 

 Polling panel inside an event—To save time in an event, you can start the event 
earlier than the scheduled time, create questionnaires on the Polling panel, save 
them, and then open them during the actual event. 

 

To create a questionnaire (for Windows): 
 

1 Open the WebEx Poll Questionnaire Editor or the Polling panel in an event. 

You can start the WebEx Poll Questionnaire Editor by going to Start > Programs 
> WebEx on your desktop. 

2 In the Question section, select one of these question types: 

 To create a multiple-answer question, select Multiple choice, and then select 
Multiple Answers in the drop-down list. 

 To create a single-answer question, select Multiple choice, and then select 
Single Answer in the drop-down list. 

 To create a text question, select Short answer. 

3 Click New. 
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4 Type a question in the box that appears. 

5 In the Answer section, click Add. 

6 Type an answer in the box that appears. 

7 To type another answer, click Add once you finish typing an answer. 

The question and answers appear in the Poll Questions area. 

8 To add questions, repeat steps 2 to 7. 

This figure shows an example of a poll questionnaire. 
  

 

 
 

To create a questionnaire (for the Mac): 

1 Open the Polling panel in the event. 

2 Add a question by clicking this button and then typing the question. 
  

 
 

3 Add an answer by clicking this button and then typing the answer. 
  

 
 

4 To add more answers, repeat step 3. 

5 To add more questions, repeat step 2. 
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6 To change the question type for a question, click the text "Click here to change 
question type" that appears under the specific question and then do one of the 
following: 

 To create a multiple-answer question, select Multiple Answers. 

 To create a single-answer question, select Single Answer. 

 To create a question that requires a text answer, select Short Answer. 
  

 

 

 

Displaying multiple poll questionnaires on Polling panel 
  
 

 

When an event is in progress, 
you can: 

 Display or create multiple poll 
questionnaires on your Polling 
panel. 

Each poll questionnaire 
displays on a tab. 

 Click any of the poll tabs to 
edit or open the poll. 

  

To display additional poll questionnaires on your Polling panel: 

 If the poll questionnaire has not been created, click the icon New.  
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Windows 

 

 

Mac 

  
If the poll questionnaire has been created, click the icon Open to open the poll questionnaire file.  

 

 

Windows 

 

 

Mac 

  

To close a poll tab: 

Click this icon. 
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Windows 

 
Mac 

 

Renaming and reordering poll tabs 
You can easily change a tab name or change the tab order on your Polling panel. 

To rename a tab on your Polling panel (Windows): 

1 Do one of the following: 

 Right-click the tab name and choose Rename. 

 Double-click the tab name. 

2 Enter the new name on the tab. 

3 Press Enter or click outside the tab. 

This tab displays the new name. 

To rename a tab on your Polling panel (the Mac): 

Double-click the tab, type the new name, and then press enter. 

To reorder the tabs on your Polling panel: 

1 Right-click any tab and choose Reorder Polling Tabs. 

2 In the Reorder Viewer Tabs dialog box, use the arrows to change the order of the 
tabs. 

Moving a tab up in the order moves that tab to the left on the Polling panel. 

3 Click OK. 
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Tip: To quickly move a tab to the left or right, select the tab and use a drag-and-drop operation to 
move it. 

 

Editing a questionnaire 
You can change the type of a question and edit, rearrange, or delete the questions and 
answers. 

To change the type of a question: 

1 Select the question by clicking it, and then select the new type of question in the 
Question section. 

2 Click Change Type. 

To edit any question or answer that you entered: 

1 Select the question or answer by clicking it, and then click the Edit icon. 
  

 

2 Make your changes. 

To delete a question or an answer: 

Select the question or answer by clicking it, and then click the Delete icon. 
  

 
Windows 

 
Mac 

To rearrange questions or answers: 

Select the question or answer by clicking it, and then click the Move Up or Move 
Down icon, as appropriate. 
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To delete an entire questionnaire: 

Click Clear All. 

If you have not saved the questionnaire, a message box appears, asking whether you 
want to save it or not. 

 

Displaying a timer during polling 
You can specify that a timer displays for attendees and yourself when a poll is in 
progress. 

To display a timer: 

1 Open the Polling Options dialog box. 

 If you use Windows, click Options at the bottom of your Polling panel. 

 If you use the Mac, click this button on the lower-right portion of the Polling 
panel. 

  

 

 

2 In the dialog box that appears, select Display, and then type the length of time in 
the Alarm: box. 

3 Click OK. 
 

Specifying options for poll results 
Poll results may contain the number of responses for each answer and the percentage 
of participants who choose each answer. When preparing a poll questionnaire, you 
can choose to base the percentage for each answer on either of the following: 

 the total number of attendees in the event, including those who do not respond to 
the poll 

 the number of attendees who submit at least one answer to the poll 
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To specify options for poll results: 

1 Open the Polling Options dialog box. 

 If you use Windows, click Options at the bottom of your Polling panel. 

 If you use the Mac, click this button on the lower-right portion of the Polling 
panel. 

  
 

 

 
  

2 Select one or both of these options: 

 Include no answer—Specifies that the poll results will include “non-
respondents,” that is—attendees who do not respond to any of the answers in 
the poll. 

 Show number of responses—Specifies that the poll results for each answer 
will show the number of respondents out of the total number of attendees in 
the poll. 

  
 

 Note: The total number of attendees in the poll can be all attendees in the event or only 
those who respond to the poll, depending on whether you select Include no answer in the 
Polling Options dialog box. If you do not select Include no answer, the percentage for each 
answer in your poll results will be based on only those who respond to the poll. 

 

  

3 Click OK. 
 

Opening a poll 
After you finish preparing a poll questionnaire, you can open the poll. 

If you prepared your questionnaire in advance and saved it, you must first display it 
on the Polling panel.  
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To open a poll: 

1 Display your poll questionnaire on the Polling panel, if you have not done so. 

2 Click Open Poll. 

The questionnaire appears on attendees' Polling panels. Attendees can now answer 
the poll. 

As attendees answer the questions, you can watch the polling status on your 
Polling panel.  

  

 

 

Windows: 

To view each attendee’s 
polling status, click one of 
these three buttons. 

 

 

 

Mac: 

To view each attendee’s 
polling status, select the text 
"Click to see detailed status." 

3 Click Close Poll when the time is up. 

If you specify a timer and the poll times out, the poll automatically closes. 

Attendees can no longer answer questions. 

Once you close a poll, you can view the poll results and optionally share them with 
attendees.  

 

Viewing and sharing poll results 
After closing a poll, you can: 

 View the complete results of the poll.  

 Share group results with attendees.  

The poll results you can share during an event are anonymous. However, Event 
Center records responses from each attendee, in addition to group results, and 
allows you to save those individual and group results.  

 



 Chapter 23: Polling Attendees 

 

 255 

Viewing poll results 
Poll results may contain the number of responses for each answer and the percentage 
of participants who choose each answer. If you did not specify to show the number of 
responses when preparing the questionnaire, you see only the percentage for each 
answer. 
  
  

 

The Results column 
indicates the 
percentage of 
attendees who chose 
each answer. The Bar 
Graph column 
provides a graphic 
representation of each 
percentage in the 
Results column. 

 

Sharing poll results with attendees 
After you close a poll, you can share the poll results with attendees. 
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The poll results you can share during an event are anonymous. However, Event 
Center records responses from each attendee, in addition to group results, and allows 
you to save those individual and group results.  

To share the results of a poll: 

In the Share with attendees section on your Polling panel, select Poll results, and 
then click Apply. 

The results of the poll appear in the attendees' Polling panels, just as they do on your 
Polling panel. 

 

Saving and opening poll questionnaires and 
results 

  
 

Task description 

 

If you have prepared a poll questionnaire, you can: 

 Save the questionnaire  

 Open the saved questionnaire for use in any event  

After you close a poll, you can: 

 Save group results to a .txt or .csv file  

 Save responses from individual attendees to a .txt or .csv file 

 

Saving a poll questionnaire in an event 
After you create a poll questionnaire in an event, you can save it as a .atp file. You 
can open the file for use in any event. 

To save a poll questionnaire: 

1 On the File menu, choose Save > Poll Questions. 

The Save Poll Questions As dialog box appears. 

2 Choose a location at which to save the file. 
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3 Type a name for the file. 

4 Click Save. 

Event Manager saves the poll questionnaire to a file at the location you specified. 
Poll questionnaire file names have a .atp extension. 

 

Saving results of a poll 
After closing a poll, you can save the responses in one of these ways: 

 Text File group result—Saves the percentage of attendees who chose each 
answer in a .txt file  

 Text File individual attendees result—Saves the responses from each attendee, 
in addition to the group results, in a .txt file 

 CSV group result—Saves the percentage of attendees who chose each answer in 
a .csv file 

 CSV individual attendees result—Saves the responses from each attendee, in 
addition to the group results, in a .csv file 

  
 

 

When you are saving poll 
results, you can select a 
format in which you want to 
save the results. 

To save results of a poll: 

1 Close the poll if you have not done so. 

2 On the File menu, choose Save > Poll Results. 

The Save Poll Results As dialog box appears. 

3 Select a location at which to save the file. 

4 In the "File name" drop-down list, enter a name for the file. 

5 In the "Save as type" drop-down list, select the format in which you want to save 
the results. 

6 Click Save. 

You can now view poll results by opening the file. 
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Tip: Event Center automatically saves poll questionnaires and group and individual results every 
two minutes to the default folder C:\Documents and Settings\<$USER ROOT$>\My 
Documents\WebEx on your computer. If the folder does not exist and cannot be created when the 
event starts, the alternative folder is C:\My WebEx Documents.  

 

Saving results of all polls in one file 
After closing a poll, you can save the responses in one of these ways: 

 Text File group result—Saves the percentage of attendees who chose each 
answer in a .txt file  

 Text File individual attendees result—Saves the responses from each attendee, 
in addition to the group results, in a .txt file 

 CSV group result—Saves the percentage of attendees who chose each answer in 
a .csv file 

 CSV individual attendees result—Saves the responses from each attendee, in 
addition to the group results, in a .csv file 

  
 

 

When you are saving poll 
results, you can select a 
format in which you want to 
save the results. 

  

To save results of all polls in one file: 

1 Close all the polls if you have not done so. 

2 On the File menu, choose Save > All Poll Results. 
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The Save All Poll Results dialog box appears. 

3 Select a location at which to save the file. 

4 In the "File name" drop-down list, enter a name for the file. 

5 In the "Save as type" drop-down list, select the format in which you want to save 
the results. 

6 Click Save. 

You can now view poll results by opening the file. 
  
 

Tip: Event Center automatically saves poll questionnaires and group and individual results every 
two minutes to the default folder C:\Documents and Settings\<$USER ROOT$>\My 
Documents\WebEx on your computer. If the folder does not exist and cannot be created when the 
event starts, the alternative folder is C:\My WebEx Documents.  
  

 

Opening a poll questionnaire file 
If you saved a poll questionnaire to a file, you can display the questionnaire on your 
Polling panel by opening the file. 
  

Note: You can open a poll questionnaire file only during an event. 

To open a poll questionnaire file: 

1 Use one of these methods to browse to the file: 

 On the File menu, choose Open > Poll Questions. 

 Click the Open icon on your Polling panel. 
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Windows 

   Mac 

The Open Poll Questions dialog box appears. 

2 Select the poll questionnaire file that you want to open. 

A poll questionnaire file has a .atp extension. 

3 Click Open. 

The poll questionnaire appears on your Polling panel. You can now open the poll 
to the attendees. 
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Chapter 24 

 

 

 

About using Feedback 
Feedback is a feature that allows the presenter to pose a question at any time—either 
verbally during a teleconference or Internet phone conference, or in a chat message—
and receive instant feedback from other participants. 

As the host, you can: 

 allow attendees to provide feedback 

 respond to the presenter's verbal request for feedback 

 provide unsolicited feedback 

 view the results on the Feedback palette 

As the presenter, you can: 

 pose a question and request feedback 

 share the feedback results with all participants 

 clear the feedback results 

 view the results on the Feedback palette 

As a participant, you can: 

 click the Raise Hand button if the presenter asks for a show of hands in response 
to a question or if you have a question 

 select yes or no in response to a question 

Using Feedback
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 select too slow or too fast to indicate that the presenter’s pacing is too slow or too 
fast 

 select Applause or Laughter to express your emotions 
 

Allowing participants to provide feedback 
Host only 

You can allow participants to use the Feedback options during an event. 

To allow participants to use the Feedback options: 

1 On the Participants panel, click the Feedback icon. 
  
 

 
 Windows  

 
 Mac  

The Feedback palette appears. 

2 Check Allow feedback. 

3 To close the palette, click the "close" button. 
 

Viewing a running tally of responses 
You can view a running tally of responses from attendees during an event. 

To view a running tally of responses: 

On the Participants panel, click the Feedback icon . 

The Feedback palette appears. 

Your Feedback palette displays a running tally of responses. See the following figure 
for an example. 
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In your participants list, a response indicator appears to the right of the name of each 
participant who has responded to a presenter's question. 

 

Providing feedback 
You can provide feedback from the Participants panel. 

The following table shows the types of feedback you can provide during an event: 
  
 

 
Click the button if the presenter asks for a show of 
hands in response to a question or if you have a 
question. 

Windows 

  
 
Mac 

  

Click the icon to provide feedback. 

  

To provide feedback: 

1 Click either the Feedback icon or the downward-pointing arrow to the right of the 
Feedback icon. 

2 Select one of the following responses from the drop-down list. 
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 Yes or No in response to a question 

 Too Slow or TooFast to indicate that the presenter’s pacing is too fast or slow 

 Applause to applaud the presenter 

 Laughter to laugh at the presenter's remarks 

  

3 Click Send. 

Your Feedback palette displays a running tally of responses. On the Participants 
panel, a response indicator appears to the right of the name of each participant 
who has responded to a presenter's question. 

 

Removing feedback 
You can remove all the feedback at any time during an event. 

To remove feedback (erase all responses): 

1 On the Participants panel, click the Feedback button on the toolbar. 

2 Click Clear. 
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Chapter 25 

If you record an event using WebEx Recorder, you can publish and make available the recording on your event service Web 

site's Event Recordings page in one of the following ways: 

 If the recording is made from the integrated or standalone WebEx Recorder, 
upload the recording file, with a .wrf extension, from your local computer to the 
My Event Recordings page and publish it from that page. 

 If the event was recorded on the server, the WebEx server automatically uploads 
the recording file to the My Event Recordings page. You can maintain and publish 
the recording from that page. 

 Specify the Web address, or URL, at which the recording resides on a publicly 
accessible Web server, such as your organization's Web site. To use this option, 
you can ask your organization's Webmaster to store the recording on the server 
and provide you with the URL for the recording. 

 Send an email to share the event recording.  

 Send an email to vendors to share an event recording.  

Before publishing a recorded event, you can: 

 Specify that users provide registration information before viewing the recording 
and customize the registration form. 

 Provide information about the recording, such as a description of the recording 
and the presenter, the duration, and so on. 

 Set an access password for viewing the recording. 

Once you publish a recording, you can edit information about it at any time. 
  
 

  
 

Publishing a Recorded Event 
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Opening the My Event Recordings page 
To upload or maintain event recordings, you must do so from the My Event 
Recordings page on your Event Center Web site. 

To open the My Event Recordings page: 

Do either of the following: 

 Log in to your Event Center Web site, and then click My WebEx. From the left 
navigation bar, click My Files > My Event Recordings. 

 Log in to your Event Center Web site. On the left navigation bar, click My Event 
Recordings. 

The following figure shows an example of the page. 
  
 

  
 

Uploading a recording file 
If you recorded an event using the integrated or standalone WebEx Recorder, you can 
upload the recording file, with a .wrf extension, from your local computer to the My 
Event Recordings page and then publish it from that page. 
  
 

Note: If you recorded an event on the server, the WebEx server automatically uploads the 
recording file, with an .arf extension, to the My Event Recordings page once you stop the 
Recorder. You do not need to upload it yourself. 
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To upload a recording file: 

1 Go to the My Event Recordings page.  

2 Click Add Recording. 

3 On the Add Event Recording page, enter information and specify options. 

4 Click Save. 
 

Publishing a recorded event 
All event recordings are unlisted by default—that is, they appear only on the My 
Event Recordings page. You must log in to your Event Center We site to view and 
maintain the recordings. 

To publish a recording and make it available for all visitors to your site, you must 
specify to list the recording—that is, the recording appears on the Event Recordings 
page, which is accessible to each site visitor. 

After a recording is added to the My Event Recordings page, your event service 
generates URLs for streaming and downloading the recording on the Recording 
Information page. You can copy and paste the URLs in an email message that you 
send to event participants. 

To publish a recorded event: 

1 Open the My Event Recordings page.  

2 Upload your recording, if you have not yet done so.  

3 Click the More icon for the recording that you want to edit: 
  
 

 
 

  

4 Click Modify from the menu. 
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The Edit Event Recording page appears. 

5 In the Type drop-down list, select Listed. 

6 Click Save. 

The recording appears on the Event Recordings page. You can verify it by 
clicking Attend an Event (left navigation bar) > List of Events > View Event 
Recordings. 

  

 
  

7 Optional. Send an email share an event recording.  

8 Optional. Send an email to vendors to share an event recording and track viewing.  
  
 

Important: If you require a password for playing or downloading a recording, ensure that you 
communicate it to the intended viewers, such as in an email message. 
  

 

Deleting a published recording 
You can remove a published recording at any time. 

To delete a published recording: 

1 Go to the My Event Recordings page.  

2 Click the More button next to the event recording to display additional options. 
  
 

  
  

3 Click Delete from the menu. 
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4 Click OK to confirm. 

Once you remove a recording from the My Event Recordings page, you also remove 
it from the Event Recordings page. 

 

Editing information about a recorded event 
Whether you publish a recording or not, you can edit information about it at any time. 
If you already published a recording, the changes you make to the recording 
information will appear on the Event Recordings page, which is accessible to all 
visitors to your Event Center Web site. 

To edit information about a recorded event: 

1 Go to the My Event Recordings page.  

2 Click the More icon for the recording that you want to edit: 
  
 

 
 

  

3 Click Modify from the menu. 
  
 

 

 
  

4 The Edit Event Recording page appears. 

5 Make your changes. 

6 Click Save. 
 

About the My Event Recordings page 

How to access this page 

Do either of the following: 
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 Log in to your Event Center Web site, and then click My WebEx. From the left 
navigation bar, click My Files > My Recordings > Events. 

 Log in to your Event Center Web site. On the left navigation bar, click My Event 
Recordings. 

 

What you can do here 

Manage, upload, and maintain recording files of events you host. 

Options on this page 

  

Option Description

 
Refreshes the information on the page. 

Search Allows you type text to search for within recording names. Click 
Search to start the search. 

 
 

 

Topic 

The name of the recording. If you record an event on the server, 
the WebEx server automatically uploads the recording to this 
page. In this case, the topic of the recording is the topic of the 
event. You can edit the topic at any time. 

 
 

 

Capacity: n MB The percentage of available personal storage space on your 
WebEx Service Web site that is being used by your recordings. 

Used: n MB 
The percentage of total available storage space on your WebEx 
Service Web site that is being used by all recordings on your 
site. 

 
 

 

Panelist Information about the panelists in the event where the recording 
was made. 

Type 

The publication status of the event recording: 

 Listed: The recording is published—that is, the recording 
appears on the Event Recordings page, which is accessible 
to all visitors to your Event Center Web site. 

 Unlisted: The recording is not published—that is, the 
recording appears only on the My Event Recordings page. 
You must log in to your Event Center Web site to view and 
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maintain the recordings. 

  
 

 

Size The size of the recording. 

Create Time/Date The date and time the recording was created. 

Duration The length of the recording. 

Format 

The format of the recording file. 

A recording file can be in WebEx Advanced Recording Format 
(ARF) or WebEx Recording Format (WRF). You can also store 
recording files that are in Windows Media Audio/Video (WMV) 
or Shockwave Flash Object (SWF) format. 

 

Lets you play the recording (available only for recording files 
with an .arf extension that were recorded by the Network-Based 
Recorder). 

If playback of the file requires a password, you must provide the 
password. 

 
Lets you send an email to share this recording with others. 

 
 

 

 
 

Displays a menu with more options for your recording: 

 Download: Lets you download the recording to your local 
computer. 

If downloading the file requires a password, you must 
provide the password. 

 Modify: Lets you edit information of the recording.  

  
Send to vendor: Lets you send an email to share this 
recording with a vendor. 

 Delete: Lets you delete the recording from this page. 
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Lets you upload a new recording. 

 

 
 

 

 Indicates that a recording is password-protected. 

 
 

 

 Indicates that registration is required to view the recording. 

 

 

About the Add/Edit Event Recording page 

How to access this page 
If you are adding a recording... 

1 Do either of the following: 

 Log in to your Event Center Web site, and then click My WebEx. From the 
left navigation bar, click My Files > My Recordings > Events. 

 Log in to your Event Center Web site. On the left navigation bar, click My 
Event Recordings. 

2 Click Add Recording. 

If you are editing information of a recording... 

1 Do either of the following: 

 Log in to your Event Center Web site, and then click My WebEx. From the 
left navigation bar, click My Files > My Recordings > Events. 

 Log in to your Event Center Web site. On the left navigation bar, click My 
Event Recordings. 

2 Click the More icon for the recording that you want to edit: 
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3 Click Modify. 
  
 

 

 
  

What you can do here 
 Edit general information about an event recording, including the event topic and 

description. 

 Specify whether to list an event recording—that is, the recording appears on your 
site's Event Recordings page, which is accessible to all site visitors. 

 Require a password or registration to play or download the recording. 

Options on this page 
  
 

Use this option.... To....

Topic Specify the topic of the recording. 

Type Specify the publication status of the event recording, which can 
be one of the following: 

 Listed: The recording is published—that is, the recording 
appears on the Event Recordings page, which is accessible 
to all visitors to your Event Center Web site. 

 Unlisted: The recording is not published—that is, the 
recording appears only on the My Event Recordings page. 
You must log in to your Event Center We site to view and 
maintain the recordings. 

Program Assign the recording for a program. Select a program in the 
drop-down list. 

Note A program is a group of live events or recorded events for 
a specific project, product, or audience. 

Panelist information Provide information about the panelists in this event. 

Description Provide a description of this recording. 
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Use this option.... To....

Recording file I will provide URL—Specify the Web address, or URL, at which 
the recording resides on a publicly accessible Web server, such 
as your organization's Web site. 

Enter a URL in the box. 

Use the file on my local machine—Select a recording file that 
resides on your local computer. 

Click Browse to select the file. 

Use a file that is already on the WebEx network—Specify a 
recording file that resides on the My Recordings page (in My 
WebEx), which lists the following types of recordings: 

 all the network-based recordings (ARF format) that you 
made during an event 

 other recordings (WRF format) that you upload to the page  

Click Look Up to browse and select a recording from the My 
Recordings page. If you cannot find a certain recording, it may 
have been removed or used on the My Training Recordings 
page, if your site includes the training service. 

Recording date Specify the date on which the recording was created. 

Recording start time Specify the time at which you started recording this event. 

Time zone Specify the time zone in which you recorded this event. 

Duration Specify the duration of this recording. 

Panel Display Options Determines which panels are displayed in the recording when it 
is played back. You can select any of the following panels to be 
included the recording playback: 

 Chat 

 Q & A 

 Video 

 Polling 

 Notes 

 File Transfer 

 Participants 

 Table of Contents  

Panel display options do not modify the panel display in the 
actual recording that is stored on the WebEx network.  
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Use this option.... To....

Recording Playback 
Range 

Determines how much of the recording is actually played back. 
You can select either of the following: 

Full playback: Plays back the full length of the recording. This 
option is selected by default. 

Partial playback: Plays back only part of the recording based 
on your settings for the following options: 

Start: X min X sec of the recording: Specifies the time to start 
playback; for example, you can use this option if you would like 
to omit the "dead time" at the beginning of the recording, or if 
you would like to show only a portion of the recording. 

End: X min X sec of the recording: Specifies the time to end 
playback; for example, you can use this option if you would like 
to omit the "dead time" at the end of the recording. You can not 
specify an end time greater than the length of the actual 
recording. 

The partial playback range you specify does not modify the 
actual recording that is stored on the server.  

Include NBR player 
controls 

Includes full Network Recording Player controls, such as stop, 
pause, resume, fast forward, and rewind. This option is selected 
by default. If you would like to prevent viewers from skipping 
portions of the recording, you can turn off this option to omit 
Network Recording Player controls from the playback.  

Registration required Require that users fill out a registration form before they can 
view the recording. 

To require registration, select Yes. 

Customize Registration 
form 

Customize the questions on the registration form. 

To customize the form, click Customize. 

Use password Set a password that users must provide to view the recording. 

Downloadable Specify that users can download the recording file to their local 
computers. 

Playable Specify that users can play the recording on their local 
computers. 
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Use this option.... To....

Post-recording survey Allows you to create a survey for users to complete after playing 
the recording. You can select one of the following options: 

 Do not display survey to attendees 

 Display survey in pop-up window 

 Display survey in main browser window (instead of 
destination URL)  

You can click Create Post-Recording Survey to open the 
Create Survey page, which allows you to specify survey 
information and questions. 

Allow direct access If your site administrator has enabled hosts to expose a direct 
recording access URL, this option generates a direct recording 
access link. If the recording is not password-protected, clicking 
the direct recording access link plays the recording immediately, 
without requiring registration. 

Display this URL at end 
of playback 

Specify a Web page to display once a user stops the playback 
and closes WebEx Player. 

 

 

About the Recording Information page 

How to access this page 

Open your event recordings list: 

 Log in to your Event Center Web site, and then click My WebEx. From the left 
navigation bar, click My Files > My Recordings > Events. 

 Log in to your Event Center Web site. On the left navigation bar, click My Event 
Recordings. 

What you can do here 

 View information about an event recording. 

 Obtain URLs for playback or downloading of an event recording. 

 Open the Edit Recording Information page, on which you can edit information 
about an event recording. 

Options on this page 
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Option Description

Topic The name of the recording 

If you record an event using the Network-Based Recorder, the 
WebEx server automatically uploads the recording to this page. 
In this case, the topic of the recording is the topic of the event. 

You can edit the topic at any time. 

Type The publication status of the event recording, which can be one 
of the following: 

 Listed: The recording is published—that is, the recording 
appears on the Event Recordings page, which is accessible 
to all visitors to your Event Center Web site. 

 Unlisted: The recording is not published—that is, the 
recording appears only on the My Event Recordings page. 
You must log in to your Event Center Web site to view and 
maintain the recordings. 

Recording date The date and time at which the recording was made 

Panelist information Information about the panelists for the event where the 
recording was made 

Duration The length of the recording 

Description A description of the recording 

Number of viewers The number of people who viewed the recording 

Use password? Indicates whether a user must provide a password to view the 
recording 

Post-recording survey Indicates whether a survey displays after the recording has 
finished playing. 

Playback/Download link Clicking the link lets you playback the recording directly, 
bypassing registration. This option replaces the Download link 
option if the Add/Edit Event Recording page has Allow Direct 
Recording Access set to Yes. 

 

Clicking the button lets you play the recording (available only for 
recording files with the .arf extension that were recorded by 
NBR). 

If you want to download the recording, you can also click the 
link for downloading under Play Recorded an event Now. 

 

Clicking the button opens the Share My Recording window, 
which allows you to send an email message to selected 
recipients, inviting them to play your recording. 

If you want to send the email with your local email client instead, 
click the link for using the email client under Share My 
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Option Description
Recording. 

 
Clicking the button opens the Edit Event Recording page. 

 

 

Allows you to send the recording to up to three vendors and use 
source IDs to track attendees who view the recording. 

 

 
Clicking the button returns you to the My Event Recordings 
page. 

  
 

Sending an email to share a recording 
You can send an email one or more people to share your recording with them.  

To send an email to share a recording with others: 

1 Go to the My Event Recordings page.  

2 Open the Share My Recording window: 

 Click the following icon for the recording that you want to share with others. 
  

  

 Click the linked name of the recording you want to share. On the Recording 
Information page, click Send Email. 

  

 

The Share My Recording window appears. 
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3 Select recipients for your email: 

 Click Select Recipients to select contacts from your Contacts list 

 Type email addresses in the Send to list, separated by commas. 

4 (Optional) Type a message in the Your message box. 

5 Click Send. 

Your email message will be sent to the selected recipients, and will include 
information about the recording and a link to play it. 

 

Sending an email to vendors and tracking 
viewing of recording 

You can send an email to up to three vendors and use source IDs to track from which 
sources attendees view the recording.  

To send an email to share a recording with others: 

1 Go to the My Event Recordings page.  

2 Open the Send Recording to Vendor window: 

 On the My Event Recordings page, click the More button next to the 
recording you want to share to display additional options. 
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From the More menu, click the Send to Vendor link. 
  

 

 On the My Event Recordings page, click the name of the recording you want 
to share. On the Recording Information page, click Send to Vendor. 

  

 
 

The Send Recording to Vendor window appears. 
  

3 Specify up to three vendors for your email: 

 Type the vendor's email address in the Email address # boxes. 

 Type the vendor's source ID in the Source ID box. 

4 Click Send. 

Your email message will be sent to the specified vendors, and will include 
information about the recording and a link to play it. 
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Chapter 26 

  
 

 

 

About My WebEx 
My WebEx is an area on your WebEx service Web site in which you can access your 
user account and personal productivity features. The following features are available, 
depending on the configuration of your site and user account: 

 Personal list of meetings: Provides a list of all the online meetings that you are 
hosting and attending. You can view the meetings by day, week, or month, or you 
can view all meetings. 

 Productivity Tools Setup: Optional feature. Lets you set up options for instant or 
scheduled meetings that you can start from applications on your desktop. If you 
install WebEx Productivity Tools, you can start or join meetings, sales meetings, 
training sessions, and support sessions instantly from One-Click or from other 
applications on your desktop, such as Microsoft Office, Web browsers, Microsoft 
Outlook, IBM Lotus Notes, and instant messengers. You can also schedule 
meetings, sales meetings, events, and training sessions using Microsoft Outlook or 
IBM Lotus Notes without going to your WebEx service site. 

 Personal Meeting Room: Optional feature. A page on your WebEx service Web 
site on which visitors can view a list of meetings that you are hosting and join a 
meeting in progress. Visitors can also access and download files that you share.  

 Access Anywhere: Optional feature. Lets you access and control a remote 
computer from anywhere in the world. For more information about Access 
Anywhere, refer to the guide Getting Started with Access Anywhere, which is 
available on your WebEx service Web site. 

 File storage: Lets you store files in personal folders on your WebEx service Web 
site, where you can access them on any computer that has access to the Internet. 

Using My WebEx
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Also lets you make specific files available on your Personal Meeting Room page, 
so visitors to your page can access them. 

 

 Recorded events management: Lets you maintain recorded events files and 
publish them on your WebEx service Web site.  

 

 Address book: Lets you keep information about your personal contacts on your 
WebEx service Web site. Using your address book, you can quickly access 
contacts when inviting them to a meeting. 

 User profile: Lets you maintain your account information, such as your 
username, password, and contact information. Also lets you specify another user 
who can schedule meetings on your behalf, set options for your Personal Meeting 
Room page, and manage scheduling templates. 

 Web site preferences: Lets you specify the home page for your WebEx service 
Web site—that is, the page that appears first whenever you access your site. If 
your site provides multiple languages, you can also choose a language and locale 
in which to display text on your site. 

 Usage reports: Optional feature. Lets you obtain information about meetings that 
you hosted. If you use the Access Anywhere option, you can also obtain 
information about computers that you access remotely. 

 

Obtaining a user account 
Once you obtain a user account, you can use My WebEx features and host s on the 
Web. 

You can obtain a user account in one of two ways: 

 The site administrator for your WebEx service Web site can create a user account 
for you. In this case, you need not sign up for an account on your site, and you can 
begin hosting s immediately. 

 If your site administrator has made the self-registration feature available, you can 
sign up for an account on your WebEx service Web site at any time. 

To obtain a user account using the self-registration feature: 

1 Go to your WebEx service Web site. 

2 On the navigation bar, click Set Up > New Account. 

The Sign Up page appears. 

3 Provide the required information. 

4 Click Sign Up Now. 
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You receive an email message, confirming that you have signed up for a user 
account. 

Once your site administrator approves your new user account, you receive another 
email message containing your username and password. 

  

Note: Once you obtain a user account, you can edit your user profile to change your password 
and provide additional personal information. You can also specify site preferences, such as your 
default home page and time zone.  

 
 

Logging in to and out of the WebEx service site 
To manage your online s maintain your user account, you must log in to your WebEx 
service Web site.  

To log in to your WebEx service site: 

1 Go to your WebEx service Web site. 

2 In the upper-right corner of the page, click Log In. 

The Log In page appears. 

3 Enter your username and password. 

Passwords are case-sensitive, so you must type your password exactly as you 
specified it in your user profile. 

4 Click Log In. 
  

Tip: If you have forgotten your username or password, click Forgot your password. Provide 
your email address, type verification characters, and then click Submit. You will receive an email 
message containing your username and password. 

To log out from your WebEx service site: 

In the upper-right corner of the page, click Log Out. 
 

Using your list of meetings 
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About your list of meetings 
On your WebEx service Web site, your My Meetings page in My WebEx includes: 

 

 A list of all the online meetings that you have scheduled, including both listed and 
unlisted meetings. 

 A list of meetings on your site to which you are invited. 
 

 An option to start a One-Click meeting (not available for Event Center). 

 Any Personal Conference meetings that you scheduled (if your site and account 
have the Personal Conferencing feature turned on). 

  

Tip: You can specify that your My WebEx meetings page is the home page that appears once you 
log in to your WebEx service Web site.  

 
 

Opening your meetings list 
You can open your personal list of scheduled meetings on your WebEx service Web 
site to: 

 Start an event 

 Modify an event 

 Cancel an event 

You can open your personal list of meetings to which you are invited: 

 Obtain information about an event 

 Join an event in progress 

To open your meetings list: 

1 Log in to your WebEx service Web site, and then click My WebEx. 

The My Meetings page appears, showing your list of scheduled meetings. 
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2 Click one of the tabs to navigate to different views of the My Meetings page: 

You can choose Daily, Weekly, Monthly, or All Meetings. 

3 Optional. Do either of the following: 

 To view the list of meetings to which you are invited, select The meetings 
you are invited to from the list. 

 To include s in the view that have already occurred, turn on Show past 
meetings. 

4 (Optional) Select options to control the view: 

 To view the list of meetings to which you are invited, select The meetings 
you are invited to from the list. 

 To include meetings in the view that have already occurred, turn on Show 
past meetings. 

  
  

Tip: You can specify that your My WebEx Meetings page is the home page that appears once you 
log in to your WebEx service Web site.  
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Maintaining your scheduled meetings list 
Once you schedule an event, it appears in your meetings list on your My Meetings 
page.  

An online event remains on your My Meetings page until you delete it. When 
scheduling an event, you can choose to automatically delete the event from your list 
of meetings once both of these conditions occur: 

 You start and end the event. 

 The scheduled time for the event has passed. 

However, if you required registration for a scheduled event, the event remains in your 
list until you remove it. That way, you can still view information about attendees who 
registered for the event at any time after you host the event. 

To remove an event from your list of meetings on your My Meetings page, you must 
cancel the event by deleting it on this page. 

 

 

About the My WebEx Meetings page 

How to access this tab 

On your WebEx service Web site, click the My WebEx tab. 

What you can do here 

Access these features: 

 A link to your personal meeting room 

 A list of meetings you are hosting or are invited to for the specified day, week, or 
month 

 A list of all meetings you are hosting or are invited to 
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Options on this page 

  

Use this option… To…

Go To My Personal 
Meeting Room 

Go to your Personal Meeting Room page. 

Your Personal Meeting Room page lists any events that you 
scheduled and any in-progress events that you are currently 
hosting. 

Users to whom you provide your personal URL can use this 
page to join any event that you are hosting. They can also 
download files in any folders that you share. 

 

Daily View a list all of the meetings for the specified day.  

Weekly View a list all of the meetings for the specified week.  

Monthly View a list all of the meetings for the specified month.  

All Meetings View a list all meetings, or search for meetings by date, host, 
topic, or words in the agenda.  

Refresh 

 

Refresh the information in the meeting list. 

 

 

About the My WebEx Meetings page - Daily tab 

How to access this tab 

On your WebEx service Web site, click My WebEx > My Meetings > Daily tab. 

Options on this tab 

  

Option Description 

 
Click the Refresh icon at any time to display the most current 
list of events. 

Language link 
Click to open the Preferences page, where you can select the 
language setting for your WebEx service Web site. 

Time zone link Click to open the Preferences page, where you can select the 
time zone setting for your WebEx service Web site. 



Chapter 26: Using My WebEx 

 

288 

Option Description 

Date The date for the daily list of events. The default is the current 
date. 

 
Click the Previous Day icon to display a list of events for the 
previous day. 

 
Click the Next Day icon to display a list of events for the next 
day. 

The meetings you host Shows a list all of the online events or Personal Conference 
meetings that you are hosting. 

The meetings you are 
invited to 

Shows a list all of the events or Personal Conference meetings 
to which you have been invited. 

Show past meetings Select to include concluded events in the list of meetings. 

 
The Ascending Sort indicator appears next to a column 
heading, and the events are sorted by the column, in 
ascending order. 

 
The Descending Sort indicator appears next to a column 
heading, and the events are sorted by the column, in 
descending order. 

Time 

The starting time for each scheduled event. Click the box next 
to a meeting start time to select that event. Click the box next 
to the Time column heading to select or clear all events in the 
list. 

Topic 
The topic for an event that you are hosting. Click the topic 
name to get information about that event. 

Type 
Indicates the type of online event that you are hosting. 
Available event types depend on the configuration of your 
WebEx service Web site. 

 
Indicates that the live event is in process. 



 Chapter 26: Using My WebEx 

 

 289 

Option Description 

Status The status of the event. 

 Start: You can start this event that you are hosting at any 
time by clicking the link. 

 Join | End: (for hosts) For a event in progress that you 
are hosting, you can join or end the event. Appears if you 
left a event, or you allowed participants to join the event 
before its starting time and participants have already 
joined the event. 

 Join: Lets you join the event in progress. 

 End: Ends the event. 

 Join: (for attendees) The event that you are invited to has 
started, and you can now join the event. 

 Registration: (for attendees) The event that you are 
invited to requires registration. To display a page on which 
you can register to attend the event, click the link. (Does 
not apply to sales meetings or support sessions.) 

Delete Cancels any events that are currently selected in the list. If you 
click this link, a message appears, allowing you to confirm that 
you want to cancel the event. Another message appears, 
allowing you to inform any invited attendees that you canceled 
the event. (Does not apply to support sessions.) 

 

 

About the My WebEx Meetings page - Weekly tab 

How to access this tab 

On your WebEx service Web site, click My WebEx > My Meetings > Weekly tab. 

Options on this tab 

  

Option Description 

 
Click the Refresh icon at any time to display the most current 
list of events. 

Language link 
Click to open the Preferences page, where you can select the 
language setting for your WebEx service Web site. 

Time zone link Click to open the Preferences page, where you can select the 
time zone setting for your WebEx service Web site. 
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Week link The beginning and ending date for the weekly list of events. 

 
Click the Previous Week icon to display a list of meetings for 
the previous week. 

 
Click the Next Week icon to display a list of meetings for the 
next week. 

 

Click the Calendar icon to open the Calendar window for the 
current month. Click on any date to open its schedule in the 
Daily view. 

The meetings you host Shows a list all of the online events or Personal Conference 
meetings that you are hosting. 

The meetings you are 
invited to 

Shows a list all of the events or Personal Conference meetings 
to which you have been invited. 

Show past meetings Select to include concluded events in the list of meetings. 

Day link 

 

Opens the Daily view, which shows the scheduled events for 
the selected day. 

 
The Ascending Sort indicator appears next to a column 
heading, and the events are sorted by the column, in 
ascending order. 

 
The Descending Sort indicator appears next to a column 
heading, and the events are sorted by the column, in 
descending order. 

 The Expand button appears next to a Day link. Click this 
button to expand and display the list of events for that day. 

 The Collapse button appears next to a Day link. Click this 
button to collapse and hide the list of events for that day. 

Time 

The starting time for each scheduled event. Click the box next 
to a meeting start time to select that event. Click the box next 
to the Time column heading to select or clear all events in the 
list. 

Topic 
The topic for an event that you are hosting. Click the topic 
name to get information about that event. 

 

Type 
Indicates the type of online event that you are hosting. 
Available event types depend on the configuration of your 
WebEx service Web site. 

 
Indicates that the live event is in process. 
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Status The status of the event. 

 Start: You can start this event that you are hosting at any 
time by clicking the link. 

 Join | End: (for hosts) For a event in progress that you 
are hosting, you can join or end the event. Appears if you 
left a event, or you allowed participants to join the event 
before its starting time and participants have already 
joined the event. 

 Join: Lets you join the event in progress. 

 End: Ends the event. 

 Join: (for attendees) The event that you are invited to has 
started, and you can now join the event. 

 Registration: (for attendees) The event that you are 
invited to requires registration. To display a page on which 
you can register to attend the event, click the link. (Does 
not apply to sales meetings or support sessions.) 

Delete Cancels any events that are currently selected in the list. If you 
click this link, a message appears, allowing you to confirm that 
you want to cancel the event. Another message appears, 
allowing you to inform any invited attendees that you canceled 
the event. (Does not apply to support sessions.) 

 

 

About the My WebEx Meetings page - Monthly tab 

How to access this tab 

On your WebEx service Web site, click My WebEx > My Meetings > Monthly tab. 

Options on this tab 

  

Option Description 

 
Click the Refresh icon at any time to display the most current 
list of events. 

Language link 
Click to open the Preferences page, where you can select the 
language setting for your WebEx service Web site. 

Time zone link Click to open the Preferences page, where you can select the 
time zone setting for your WebEx service Web site. 
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Option Description 

Month 
The month for the monthly calendar of events. The default is 
the current month. 

 
Click the Previous Month icon to display a list of events for 
the previous month. 

 
Click the Next Month icon to display a list of events for the 
next month. 

 

Click the Calendar icon to open the Calendar window for the 
current month. Click on any date to open its schedule in the 
Daily view. 

Week Number link 

 

Opens the Weekly view, which shows the scheduled events 
for each day of the selected week. 

Day link 

 

Opens the Daily view, which shows the scheduled events for 
the selected day. 

The meetings you host Shows a list all of the online events or Personal Conference 
meetings that you are hosting. 

The meetings you are 
invited to 

Shows a list all of the events or Personal Conference meetings 
to which you have been invited. 

Show past meetings Select to include concluded events in the list of meetings. 

Topic 
The topic for an event that you are hosting. Click the topic 
name to get information about that event. 

 
Indicates that the live event is in process. 

 

 

About the My WebEx Meetings page - All Meetings tab 

How to access this tab 

On your WebEx service Web site, click My WebEx > My Meetings > All Meetings 
tab. 
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Options on this tab 

  

Option Description 

 
Click the Refresh icon at any time to display the most current 
list of events. 

Language link 
Click to open the Preferences page, where you can select the 
language setting for your WebEx service Web site. 

Time zone link Click to open the Preferences page, where you can select the 
time zone setting for your WebEx service Web site. 

Date The date for the daily list of events. The default is the current 
date. 

 
Click the Previous Day icon to display a list of events for the 
previous day. 

 
Click the Next Day icon to display a list of events for the next 
day. 

Search for meetings by 
date, host, topic, or words 
in the agenda 

Allows you type or select a date range to search for events, or 
allows you to type text to search in host names, topics, or 
agendas. Click Search to start the search. 

 
Click the Calendar icon to open the Calendar window. Click on 
any date to select that date as part of your search criteria. 

The meetings you host Shows a list all of the online events or Personal Conference 
meetings that you are hosting. 

The meetings you are 
invited to 

Shows a list all of the events or Personal Conference meetings 
to which you have been invited. 

Show past meetings Select to include concluded events in the list of meetings. 

 
The Ascending Sort indicator appears next to a column 
heading, and the events are sorted by the column, in 
ascending order. 

 
The Descending Sort indicator appears next to a column 
heading, and the events are sorted by the column, in 
descending order. 

Time 

The starting time for each scheduled event. Click the box next 
to a meeting start time to select that event. Click the box next 
to the Time column heading to select or clear all events in the 
list. 

Topic 
The topic for an event that you are hosting. Click the topic 
name to get information about that event. 
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Option Description 

Type 
Indicates the type of online event that you are hosting. 
Available event types depend on the configuration of your 
WebEx service Web site. 

 
Indicates that the live event is in process. 

Status The status of the event. 

 Start: You can start this event that you are hosting at any 
time by clicking the link. 

 Join | End: (for hosts) For a event in progress that you 
are hosting, you can join or end the event. Appears if you 
left a event, or you allowed participants to join the event 
before its starting time and participants have already 
joined the event. 

 Join: Lets you join the event in progress. 

 End: Ends the event. 

 Join: (for attendees) The event that you are invited to has 
started, and you can now join the event. 

 Registration: (for attendees) The event that you are 
invited to requires registration. To display a page on which 
you can register to attend the event, click the link. (Does 
not apply to sales meetings or support sessions.) 

Delete Cancels any events that are currently selected in the list. If you 
click this link, a message appears, allowing you to confirm that 
you want to cancel the event. Another message appears, 
allowing you to inform any invited attendees that you canceled 
the event. (Does not apply to support sessions.) 

 

 

Maintaining Your Personal Meeting Room Page 
  

 

 

About your Personal Meeting Room page 
Your user account includes a Personal Event Room page on your WebEx service Web 
site. Users who visit your page can: 

 View a list of online events that you are hosting, either scheduled or in progress. 

 Join an event in progress. 



 Chapter 26: Using My WebEx 

 

 295 

 View your personal folders and upload or download files to or from your folders, 
depending on the settings you specify for your folders. 

You can customize your Personal Meeting Room page by adding images and text to 
it. 

To provide users with access to your Personal Meeting Room page, you must provide 
them with your Personal Meeting Room URL.  
  

Tip: Add your Personal Meeting Room URL to your business cards, your email signature, and so 
on. 

 

Viewing your Personal Meeting Room page 
You can view your Personal Meeting Room page at any time, by going to the link for 
the page. The link for your Personal Meeting Room page is available on your: 

 My WebEx Meetings page 

 My WebEx Profile page 

To view your Personal Meeting Room page: 

1 Log in to your WebEx service Web site, and then click My WebEx. 

The My WebEx Meetings page appears. 

2 Click the Go to My Personal Meeting Room link. 

Alternatively, in My WebEx, click My Profile, and then click the Personal 
Meeting Room URL link in the Personal Meeting Room section. 

Your Personal Meeting Room page appears. The following is an example of a 
Personal Meeting Room page. 

  

 

 
  

Tip: Add your Personal Meeting Room URL to your business cards, your email signature, and so 
on. 
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Setting options for your Personal Meeting Room page 
You can add the following to your Personal Meeting Room page: 

 An image (for example, you can add a picture of yourself or your company's 
product). 

 A custom banner image to the header area of your Personal Meeting Room page, 
if your user account has the “branding” option. For example, you can add your 
company's logo. 

 A welcome message. For example, you can provide a greeting; instructions on 
joining an online session; information about yourself, your product, or your 
company. 

At any time, you can replace or delete images and text that you add. 

To add an image to your Personal Meeting Room page: 

1 If you have not already done so, log in to your WebEx service Web site.  

2 On the navigation bar at the top of the page, click My WebEx. 

3 Click My Profile. 

The My WebEx Profile page appears. 

4 Under Personal Meeting Room, specify options for your page. 

5 At the bottom of the My WebEx Profile page, click Update. 
 

Sharing files on your Personal Meeting Room page 
You can share folders on your My WebEx Files: Folders page so that they appear on 
the Files tab on your Personal Meeting Room page. For any folder that you share, you 
can specify whether users can download files from or upload files to the folder. 

To share files on your Personal Meeting Room page: 

1 Open the My WebEx Files page.  

2 Under Name, locate the folder in which you want to share files. 

3 If the file or folder is in a closed folder, click the folder to open it. 

4 Click the Properties icon for the folder in which you want to share files. 
  

  

The Edit Folder Properties window appears. 
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5 Specify sharing options for the folder. 

6 Click Update. 
 
 

Maintaining files in your personal folders 
  

 

 

About maintaining files in your folders 
Your user account includes personal storage space for files on your WebEx service 
Web site. 

In your personal storage space, you can: 

 Create folders to organize your files. 

 Edit information about any file or folder in your personal folders. 

 Move or copy a file or folder to a different folder. 

 Share a folder so it appears on your Personal Meeting Room page. 
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Tip:  
 You can use this storage space to access important information when you are away from the 

office. For example, if you are on a business trip and want to share a file during an online 
session, you can download the file in your personal folders to a computer, and then share the 
file with attendees. 

 If you share a folder, visitors to your Personal Meeting Room page can upload files to or 
download them from the folder. For example, you can use your personal folders to exchange 
documents that you share in your sessions, archive recorded events, and so on.  

 

Opening your personal folders, documents, and files 
To store files on your WebEx service Web site, or to access files that you stored, you 
must open your personal folders. 

To open your personal folders: 

1 Log in to your WebEx service Web site, and then click My WebEx. 

2 Click My Files. 

The My WebEx Files page appears, showing your personal folders and files. 
Depending on the settings for your WebEx Service Web site, you may see 
different categories of folders and files, and you can click on the heading links to 
see each category: 

 My Documents 

 My Recordings 

 My Event Recordings (available only in Event Center) 

 My Training Recordings (available only in Training Center) 
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Adding new folders to your personal folders 
To organize your files on your WebEx service Web site, you can create folders in 
your personal storage space for files. 

To create a new folders: 

1 Open the My Documents page.  

2 Under Action, click the Create Folder button for the folder in which you want a 
new folder. 

  

  

The Create Folder window appears. 

3 In the Folder Name box, type a name for the folder. 

4 Optional. In the Description box, type a description to help you to identify the 
folder's contents. 

5 Click OK. 
 

Uploading files to your personal folders 
To store files in your personal folders on your WebEx service Web site, you must 
upload them from your computer or a local server. 

You can upload: 

 Up to three files at once 

 Any file that is less than 5076K 

The amount of space available for storing files is determined by your site 
administrator. If you require more disk space, contact your site administrator. 

To upload files to your personal folders: 

1 Open the My Documents page.  

2 Locate the folder in which you want to store the file. 

3 Under Action for the folder, click the Upload button for the folder in which you 
want to store the file. 
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The Upload File window appears. 

4 Click Browse. 

The Choose File dialog box appears. 

5 Select the file that you want to upload to your folder. 

6 Click Open. 

The file appears in the File name box. 

7 Optional. In the Description box, type a description to help you to identify the 
file. 

8 Optional. Select up to two additional files to upload. 

9 Click Upload. 

The files are uploaded to the folder that you selected. 

10 Once you are finished uploading files, click Finish. 
  

 

Moving or copying files or folders in your personal folders 
You can move one or more files or folders to another folder on your WebEx service 
Web site. 

To move or copy a file or folder: 

1 Open the My Documents page.  

2 Locate the file or folder that you want to move. 

3 Select the check box for the file or folder that you want move. 

You can select multiple files or folders. 

4 Click Move or Copy. 

The Move/Copy File or Folder window appears, showing a list of your folders. 

5 Select the option button for the folder in which you want to move or copy the file 
or folder. 

6 Click OK. 
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Editing information about files or folders in your personal 
folders 

You can edit the following information about a file or folder in your personal folders 
on your WebEx service Web site: 

 Name 

 Description 

You can also specify sharing options for folders that appear on your Personal Event 
Room page.  

To edit information about a file or folder: 

1 Open the My Documents page.  

2 Locate the file or folder for which you want to edit information. 

3 Click the Properties icon for the file or folder for which you want to edit 
information. 

  

  

The Edit File Properties or Edit Folder Properties window appears. 
  

 

 

 In the Description box, type a new name for the file or folder. 
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 In the Name box, type a new name for the file or folder. 

4 Click Update. 
 

Searching for files or folders in your personal folders 
In your personal folders on your WebEx service Web site, you can quickly locate a 
file or folder by searching for it. You can search for a file or folder by text that 
appears in either its name or description. 

To search for a file or folder: 

1 Open the My Documents page.  

2 In the Search For box type all or part of the file's name or description. 

3 Click Search. 

A list of any files or folders that contain the search text appears. 
 

Downloading files in your personal folders 
In your personal folders on your WebEx service Web site, you can download any files 
to your computer or a local server. 

1 Open the My Documents page.  

2 Locate the file that you want to download. 

3 Under Action, click the Download button for the file that you want to download. 
  

 
 

The File Download dialog box appears. 

4 Follow any instructions that your Web browser or operating system provides to 
download the file. 

 

Deleting files or folders in your personal folders 
You can delete files or folders in your personal folders on your WebEx service Web 
site. 

To delete a file or folder: 

1 Open the My Documents page.  
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2 Under Name, locate the file or folder that you want to delete. 

3 Select the check box for the file or folder that you want delete. 

You can select multiple files or folders. 

4 Click Delete. 
 

About the My WebEx Files > My Documents page 

How to access this page 

On your WebEx service Web site, click My WebEx Files > My Documents. 

What you can do here 

 Store files that you use in your online sessions or that you want to access when 
away from your office. 

 Specify in which folders that visitors to your Personal Meeting Room can 
download or upload files. 

Options on this page 

  

Link or option Description

Capacity The storage space available for your files, in megabytes (MB). 

Used 
The amount of storage space that your files occupy, in megabytes 
(MB). Once this value exceeds your capacity, you can no longer store 
files until you remove existing files from your folders. 

Search for 

Lets you locate a file or folder by searching for it. You can search for a 
file or folder by text that appears in either its name or description. To 
search for a file or folder, type all or part of its name or description in 
the box, and then click Search. 

 
Click this button to refresh the information on the page. 

Name 

The name of the folder or file. Click a folder or file name to open the 
Folder Information page or File Information page. From the 
Information page, you can access the properties of a folder or file. 

  Indicates that the item is a folder. Click the image to display 
the contents of the folder. 

  Indicates that the item is a file. 
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Link or option Description

Path The folder hierarchy for the folder or file. The Root folder is the top-
most folder in which all other folders and files reside. 

Size The size of the folder or file, in kilobytes (KB). 

Actions 

Click the icons to perform an action on the folder or file that is 
associated with it. 

 Upload file: Available only for files. Click this icon to open 
the File Upload page, on which you can select up to three 
files at a time to upload to a specified folder. 

 Download file: Available only for files. Click this icon to 
download the file associated with it. 

 Edit File Properties or Edit Folder Properties: Click this 
icon to open the Edit File Properties page or Edit Folder 
Properties page, on which you can edit information about 
the file or folder, respectively. 

 Create Folder: Available for folders only. Click this icon to 
open the Create Folder page on which you can create a new 
folder in your personal storage space. 

Shared 

 

Specifies the sharing settings for a folder; that is, how others who visit 
your Personal Meetings Room can access your folder and its files. 

R Read only: Visitors to your Personal Meeting Room can 
view the list of files in the folder and download the files. 

W Write only: Visitors to your Personal Meeting Room can 
upload files to the folder, but they cannot view the files in it. 

R/W Read and write: Users can view files in the folder, 
download files from the folder, and upload files to the folder. 

 Password Protected: Indicates that the folder is password 
protected. Visitors to your Personal Meeting Room must 
provide the password you specify to access the folder. 

Select All 
Selects the check boxes for all the folders and files that are visible in 
the list. You can then click the Copy or Move button or click the 
Delete link to perform an action on the selected folders or files. 

Clear All Clears the check boxes for all the folders and files that are selected in 
the list. 

Delete Deletes the selected folders and files from the list. 

Copy Opens a page on which you can copy the selected folder or file to 
another folder. 



 Chapter 26: Using My WebEx 

 

 305 

Link or option Description

Move Opens a page on which you can move the selected folder or file to 
another folder. 

 

 

About the Edit Folder Properties page 

How to access this page 

On your WebEx service Web site, click My WebEx > My Files > Properties icon 
for folder. 

What you can do here 

Specify a name, a description, and sharing options for a folder that you created in 
your personal folders. 

Options on this page 

  

Use this option… To…

Name Enter the name of the folder. 

Description Enter the description of the folder. 

Share Specify who can access this folder. 

 Do not share this folder: This folder does not appear on your 
Personal Meeting Room page. Thus, visitors to your page 
cannot view the folder or access any files in it. 

 Share this folder: This folder appears on your Personal 
Meeting Room. 

The drop-down list specifies which users can access the folder, 
as follows: 

 With all: All visitors to your Personal Meeting Room can 
access this folder. 

 With users with host or attendee accounts: Only visitors 
to your Personal Meeting Room who have either a host 
account or an attendee account on your WebEx service 
Web site can access this folder. 

 With users with host accounts only: Only visitors to your 
Personal Meeting Room who have a host account on your 
WebEx service Web site can access this folder. 
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Use this option… To…

Share as Enter the name for the folder that will appear on your Personal 
Meeting Room page. 

Read Let visitors to your Personal Meeting Room view the list of files in the 
folder and download the files. 

Write Let visitors to your Personal Meeting Room upload files to the folder 
but does not allow them to view the files in it. 

Read & write Let users view files in the folder, download files from the folder, and 
upload files to the folder. 

Allow files to be 
overwritten 

Let users upload a file with the same name as an existing file in the 
folder and replace the existing file. If this option is not selected, users 
cannot overwrite any files in the folder. 

Password protected Let only visitors to your Personal Meeting Room who know the 
password view the list of files in the folder, download files from the 
folder, or upload files to the folder, depending on the read/write 
settings for the folder. 

Password: The password that visitors to your Personal Meeting 
Room must provide to access the folder. 

Confirm: If you specified a password, type it again to verify that you 
typed it correctly. 

Update Save any changes that you made to folder's properties, and then 
closes the Edit Folder Properties window. 

Cancel Close the Edit Folder Properties window, without saving any of the 
changes that you made. 

  
 

Opening the My Recordings Page 
To upload or maintain recordings, you must do so from the My Recordings page on 
your WebEx service Web site. 

To open the My Recordings page: 

1 Log in to your WebEx service Web site, and then click My WebEx. 

2 Click My Files > My Recordings. 

The My Recordings page appears, showing your recording files. 
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Uploading a recording file 
If you recorded an event using the integrated or standalone WebEx Recorder, you can 
upload the recording file, with a .wrf extension, from your local computer to the My 
Recordings page. 
  

Note: If you recorded an event using the WebEx Network-Based Recorder (NBR), the WebEx 
server automatically uploads the recording file, with an .arf extension, to the appropriate tab on 
the My Recordings page once you stop the Recorder. You do not need to upload it yourself. 

To upload a recording file: 

1 Go to the My Recordings page.  

2 Click Add Recording. 

3 On the Add Recording page, enter information and specify options. 

4 Click Save. 
 

Editing information about a recording 
You can edit information about a recording at any time. 

To edit information about a recording: 

1 Go to the My Recordings page.  

2 Click the following icon for the recording that you want to edit. 
  

  

The Edit Recording page appears. 

3 Make your changes. 

4 Click Save. 
 

Sending an email to share a recording 
You can send an email one or more people to share your recording with them.  

To send an email to share a recording with others: 

1 Go to the My Recordings page.  

2 Click the appropriate link for your recording type: 
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 Meetings 

 Events 

 Sales Meetings 

 Training Sessions 

 Miscellaneous 

3 Open the Share My Recording window: 

 Click the following icon for the recording that you want to share with others. 
  

  

 Click the linked name of the recording you want to share. On the Recording 
Information page, click Send Email. 

  

 

The Share My Recording window appears. 
  

 

4 Select recipients for your email: 

 Click Select Recipients to select contacts from your Contacts list 

 Type email addresses in the Send to list, separated by commas. 

5 (Optional) Type a message in the Your message box. 

6 Click Send. 
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Your email message will be sent to the selected recipients, and will include 
information about the recording and a link to play it. 

 

About the Add/Edit Recording page 

How to access this page 

If you are adding a recording... 

1 On your WebEx service Web site, click My WebEx > My Files > My 
Recordings. 

2 Click Add Recording. 

If you are editing information about a recording... 

1 On your WebEx service Web site, click My WebEx > My Files > My 
Recordings. 

2 Click the More button in the row of the recording that you want to edit. 
  

  

3 Click Modify. 
  

 

 

What you can do here 

 Edit general information about a recording, including the topic and description. 

 Require a password to play or download the recording. 

Options on this page 

  

Use this option.... To....

Topic Specify the topic of the recording. 
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Use this option.... To....

Description Provide a description of this recording. 

Recording file Click Browse to select the recording file that resides on your 
local computer. 

Duration Specify the duration of the recording. 

File size Displays the size of the recording file. (Available only when 
editing recording information.) 

Set password Set an optional password that users must provide to view the 
recording. 

Confirm password Confirm the password that users must provide to view the 
recording. 

Playback control options 
  

Use this option.... To....

Panel Display Options Determines which panels are displayed in the recording when it 
is played back. You can select any of the following panels to be 
included the recording playback: 

 Chat 

 Q & A 

 Video 

 Polling 

 Notes 

 File Transfer 

 Participants 

 Table of Contents 

Panel display options do not modify the panel display in the 
actual recording that is stored on the WebEx network. 
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Use this option.... To....

Recording Playback 
Range 

Determines how much of the recording is actually played back. 
You can select either of the following: 

 Full playback: Plays back the full length of the recording. 
This option is selected by default. 

 Partial playback: Plays back only part of the recording 
based on your settings for the following options: 

 Start: X min X sec of the recording: Specifies the 
time to start playback; for example, you can use this 
option if you would like to omit the "dead time" at the 
beginning of the recording, or if you would like to show 
only a portion of the recording. 

 End: X min X sec of the recording: Specifies the 
time to end playback; for example, you can use this 
option if you would like to omit the "dead time" at the 
end of the recording. You can not specify an end time 
greater than the length of the actual recording. 

The partial playback range you specify does not modify the 
actual recording that is stored on the server. 

Include NBR player 
controls 

Includes full Network Recording Player controls, such as stop, 
pause, resume, fast forward, and rewind. This option is selected 
by default. If you would like to prevent viewers from skipping 
portions of the recording, you can turn off this option to omit 
Network Recording Player controls from the playback. 

 

 

About the Recording Information page 

How to access this page 

On your WebEx service Web site, click My WebEx > My Files > My Recordings > 
[recording type] > [topic of a recording]. 

What you can do here 

 View information about the recording. 

 Play back the recording. 

 Send an email to share the recording with others. 
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 Download the recording. 

 Enable or disable the recording 

 Open the Edit Recording page on which you can edit information about a 
recording. 

Options on this page 

  

Option Description

Topic The name of the recording. You can edit the topic at any time. 

Create time The time and date the recording was created. 

Duration The length of the recording. 

Description A description of the recording. 

File size The file size of the recording. 

Create time The date and time at which the recording was created. 

Status The status of the recording. The possible options are Enable or 
Disable.  

Password Indicates whether a user must provide a password to view the 
recording. 

Stream recording link 
Clicking the link lets you play the recording (available only for 
recording files with the .arf extension that were recorded by 
NBR). 

Download recording link Clicking the link lets you download the recording. 

 

Clicking the button lets you play the recording (available only for 
recording files with the .arf extension that were recorded by 
NBR). 

If you want to download the recording, you can also click the 
link for downloading under Play Recorded an event Now. 

 

Clicking the button opens the Share My Recording window, 
which allows you to send an email message to selected 
recipients, inviting them to play your recording. 

If you want to send the email with your local email client 
instead, click the link for using the email client under Share My 
Recording. 

 Clicking the button opens the Edit Recording page. 
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Option Description

 Clicking the button deletes the recording. 

 

Clicking the button disables the recording everywhere it is 
published on your WebEx Service Web site. (Available only for 
enabled recordings.) 

 

Clicking the button enables the recording everywhere it is 
published on your WebEx Service Web site. (Available only for 
disabled recordings.) 

 Clicking the button returns you to the recording list. 

 

 

About the My WebEx Files > My Recordings page 

How to access this page 

Log in to your WebEx service Web site, and then click My WebEx. From the left 
navigation bar, click My Files > My Recordings. 

What you can do here 

Manage, upload, and maintain your recording files. 

Options on this page 

View different categories of recordings: 

 Meetings 

 Events 

 Sales Meetings 

 Training Sessions 

 Miscellaneous 
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About the My WebEx Files > My Recordings > Events page 

How to access this page 

Log in to your WebEx service Web site, and then click My WebEx. From the left 
navigation bar, click My Files > My Recordings > Events. 

 

What you can do here 

Manage, upload, and maintain recording files of events you host. 

Options on this page 

  

Option Description

 
Refreshes the information on the page. 

Search Allows you type text to search for within recording names. Click 
Search to start the search. 

Capacity: n MB The percentage of available personal storage space on your 
WebEx Service Web site that is being used by your recordings. 

Used: n MB 
The percentage of total available storage space on your WebEx 
Service Web site that is being used by all recordings on your 
site. 

Topic 

The name of the recording. If you record an event on the server, 
the WebEx server automatically uploads the recording to this 
page. In this case, the topic of the recording is the topic of the 
event. You can edit the topic at any time. 

Panelist Information about the panelists in the event where the recording 
was made. 

Type 

The publication status of the event recording: 

 Listed: The recording is published—that is, the recording 
appears on the Event Recordings page, which is accessible 
to all visitors to your Event Center Web site. 

 Unlisted: The recording is not published—that is, the 
recording appears only on the My Event Recordings page. 
You must log in to your Event Center Web site to view and 
maintain the recordings. 

Size The size of the recording. 

Create Time/Date The date and time the recording was created. 
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Option Description

Duration The length of the recording. 

Format 

The format of the recording file. 

A recording file can be in WebEx Advanced Recording Format 
(ARF) or WebEx Recording Format (WRF). You can also store 
recording files that are in Windows Media Audio/Video (WMV) 
or Shockwave Flash Object (SWF) format. 

 

Lets you play the recording (available only for recording files 
with an .arf extension that were recorded by the Network-Based 
Recorder). 

If playback of the file requires a password, you must provide the 
password. 

 
Lets you send an email to share this recording with others. 

 
 

Displays a menu with more options for your recording: 

 Download: Lets you download the recording to your local 
computer. 

If downloading the file requires a password, you must 
provide the password. 

 Modify: Lets you edit information of the recording. 

  
Send to vendor: Lets you send an email to share this 
recording with a vendor. 

 Delete: Lets you delete the recording from this page. 

 

Lets you upload a new recording. 

 

 Indicates that a recording is password-protected. 

 Indicates that registration is required to view the recording. 
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About the My WebEx Files > My Recordings > Miscellaneous 
page 

How to access this page 

Log in to your WebEx service Web site, and then click My WebEx. From the left 
navigation bar, click My Files > My Recordings > Miscellaneous. 

 

What you can do here 

Manage, upload, and maintain recording files of events you host. 

Options on this page 

  

Option Description

 
Refreshes the information on the page. 

Search Allows you type text to search for within recording names. Click 
Search to start the search. 

 
Indicates a disabled recording. 

Topic 

The name of the recording. If you record an event on the server, 
the WebEx server automatically uploads the recording to this 
page. In this case, the topic of the recording is the topic of the 
event. You can edit the topic at any time. 

Size The size of the recording. 

Create Time/Date The date and time the recording was created. 

Duration The length of the recording. 

Format 

The format of the recording file. 

A recording file can be in WebEx Advanced Recording Format 
(ARF) or WebEx Recording Format (WRF). You can also store 
recording files that are in Windows Media Audio/Video (WMV) 
or Shockwave Flash Object (SWF) format. 

 

Lets you play the recording (available only for recording files 
with an .arf extension that were recorded by the Network-Based 
Recorder). 

If playback of the file requires a password, you must provide the 
password. 
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Option Description

 
Lets you send an email to share this recording with others. 

 

Displays a menu with more options for your recording: 

  Download: Lets you download the recording to your 
local computer. 

If downloading the file requires a password, you must 
provide the password. 

  Modify: Lets you edit information of the recording.  
Disable: Lets you disable the recording in all locations. 

  Delete: Lets you delete the recording from this page. 

 Indicates that a recording is password-protected. 

 

 

Maintaining contact information 
  

 

 

About maintaining contact information 
You can maintain a personal online address book, in which you can add information 
about contacts and create distribution lists. When scheduling a meeting or starting an 
instant meeting, you can quickly invite any contacts or distribution lists in your 
personal address book. You can also invite contacts in the Company Address Book 
for your WebEx service Web site, if one is available.  

You can add contacts to your personal address book in any of the following ways: 

 Specify information about contacts one at a time. 

 Import contact information from your Microsoft Outlook contacts. 

 Import contact information from a comma-separated/comma-delimited values 
(CSV) file. 

You can also edit or delete the information about any contact or distribution list in 
your personal address book. 
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Opening your address book 
You can open your personal address book on your WebEx service Web site, to view 
or maintain information about your contacts. 

To open your address book: 

1 Log in to your WebEx service Web site.  

2 On the navigation bar at the top of the page, click My WebEx. 

3 Click My Contacts. 

The My WebEx Contacts page appears. 
  

 

4 In the View drop-down list, select one of the following contact lists: 

 Personal Contacts: Includes any individual contacts or distribution lists that 
you added to your personal address book. If you have a Microsoft Outlook 
address book or contacts folder, you can import its contacts to this list of 
contacts. 

 Company Address Book: Your organization's address book, which includes 
any contacts that your site administrator has added to it. If your organization 
uses a Microsoft Exchange Global Address List, your site administrator can 
import its contacts to this address book. 
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Adding a contact to your address book 
You can add contacts to your personal address book, one at a time. 

To add a contact to your personal address book: 

1 Open your personal address book.  

2 In the View drop-down list, select Personal Contacts. 

A list of contacts in your Personal Contacts list appears. 

3 Click Add Contact. 

The Add Contact page appears. 
  

 

 

4 Provide information about the contact.  

5 Click Add. 
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Note:  
 You cannot add contacts to your Company Address Book. 
 If you want to add multiple contacts, you can them all at once, instead of adding one contact 

at a time.  

  
 

About the New/Edit Contact page 

How to access this page 

On your WebEx service Web site, click My WebEx > My Contacts > Add Contact 
or [check box for contact] > Edit. 

What you can do here 

Enter information about a new or existing contact for your personal address book. 

Options on this page 

  

Use this option… To…

Full name Enter the contact's first and last name. 

Email address Enter the contact's email address. 

Language Set the language in which any email messages that you send to 
the contact using your WebEx service site appear. 

Available only if your WebEx service Web site can be displayed in 
two or more languages. 

Company Enter the company or organization for which the contact works. 

Job title Enter the contact's position in a company or organization. 

URL Enter the URL, or Web address, for the contact's company or 
organization. 

Phone number/Phone 
number for mobile 
device/Fax number 

Enter the contact's phone numbers. For each number, you can 
specify the following: 

Country Code Specify the number that you must dial if the contact resides in 
another country. To select a different country code, click the link to 
display the display the Country Code window. From the drop-
down list, select the country in which the contact resides. 
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Use this option… To…

Area or city code Enter the area or city code for the contact's phone number. 

Number Enter the phone number. 

Extension Enter the extension for the phone number, if any. 

Address 1 Enter the contact's street address. 

Address 2 Enter additional address information, if necessary. 

State/Province Enter the contact's state or province. 

ZIP/Postal code Enter the contact's ZIP or postal code. 

Country Enter the country in which the contact resides. 

Username Enter the username with which the user logs in to your WebEx 
service Web site, if the contact has a user account. 

Notes Enter any additional information about the contact. 

 

 

Importing contact information in a file to your address book 
You can add information about multiple contacts simultaneously to your personal 
address book, by importing a comma-separated values (CSV) file. A CSV file has the 
.csv file extension; you can export information from many spreadsheet and email 
programs in CSV format. 

To create a CSV file: 

1 Open your address book.  

2 In the View drop-down list, ensure that Personal Address Book is selected. 

3 Click Export. 

4 Save the .csv file to your computer. 

5 Open the .csv file that you saved in a spreadsheet program, such as Microsoft 
Excel. 

6 Optional. If contact information exists in the file, you can delete it. 

7 Specify information about the new contacts in the .csv file. 
  

 Important: If you add a new contact, ensure that the UID field is blank.   

8 Save the .csv file. Ensure that you save it as a .csv file. 
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To import a CSV file containing new contact information: 

1 Open your address book.  

2 In the View drop-down list, ensure that Personal Contacts is selected. 

3 In the Import From drop-down list, select Comma Delimited Files. 

4 Click Import. 

5 Select the .csv file in which you added new contact information. 

6 Click Open. 

7 Click Upload File. 

The View Personal Contacts page appears, allowing you to review the contact 
information you are importing. 

8 Click Submit. 

A confirmation message appears. 

9 Click Yes. 
  

Note: If an error exists in any new or updated contact information, a message appears, informing 
you that no contact information was imported. 

 

About the Contact Information CSV template 

How to access this template 

On your WebEx service Web site, click My WebEx > My Contacts > View > 
Personal Address Book > Export. 

What you can do here 

Specify information about multiple contacts, which you can then import to your 
personal address book. 

Fields in this template 

  

Option Description

UUID A number that your WebEx service site creates to identify the contact. If 
you add a new contact to the CSV file, you must leave this field blank. 

Name Required. The contact's first and last name. 



 Chapter 26: Using My WebEx 

 

 323 

Option Description

Email Required. The contact's email address. The email address must be in 
the following format: 

name@company.com 

Company The company or organization for which the contact works. 

JobTitle The contact's position in a company or organization. 

URL The URL, or Web address, for the contact's company or organization. 

OffCntry The country code for the contact's office phone-that is, the number that 
you must dial if the contact resides in another country. 

OffArea The area or city code for the contact's office phone number. 

OffLoc The contact's office phone number. 

OffExt The extension for the contact's office phone number, if any. 

CellCntry The country code for the contact's cellular or mobile phone-that is, the 
number that you must dial if the contact resides in another country. 

CellArea The area or city code for the contact's cellular or mobile phone number. 

CellLoc The contact's cellular or mobile phone number. 

CellExt Thee extension for the contact's cellular or mobile phone number, if 
any. 

FaxCntry The country code for the contact's fax number-that is, the number that 
you must dial if the contact resides in another country. 

FaxArea The area or city code for the contact's fax number. 

FaxLoc The contact's fax number. 

FaxExt The extension for the contact's fax machine, if any. 

Address 1 The contact's street address. 

Address 2 The additional address information, if necessary. 

State/Province The contact's state or province. 

ZIP/Postal The contact's ZIP or postal code. 

Country The country in which the contact resides. 

Username The user name with which the user logs in to your WebEx service Web 
site, if the contact has a user account. 

Notes Any additional information about the contact. 
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Importing contact information from Outlook to your address 
book 

If you use Microsoft Outlook, you can import the contacts that you maintain in your 
Microsoft Outlook address book or folder to your personal address book on your 
WebEx service Web site. 

To import contacts from Outlook to your personal address book: 

1 Open your address book.  

2 In the View drop-down list, select Personal Contacts. 

3 In the Import from drop-down list, select Microsoft Outlook. 

4 Click Import. 

The Choose Profile dialog box appears. 

5 In the Profile Name drop-down list, select the Outlook user profile that includes 
the contact information that you want to import. 

6 Click OK. 
  

Note:  
 When you import contacts in Outlook, your WebEx service Web site retrieves contact 

information from the Outlook address book or folder in which you have chosen to keep 
personal addresses. For information about keeping personal addresses in Outlook, refer to 
Microsoft Outlook Help. 

 If your personal address book already includes a contact who is also in your Outlook contacts 
list, the contact is not imported. However, if you change the contact's email address in your 
personal address book, importing the contact from Outlook creates a new contact in your 
personal address book. 

 

Viewing and editing contact information in your address 
book 

In your personal address book, you can view and edit information about individual 
contacts in your Personal Contacts list. You can view, but not edit, information about 
contacts in your Company Address Book. 

To view or edit contact information: 

1 Open your address book.  
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2 In the View drop-down list, select one of the following: 

 Personal Contacts 

 Company Address Book 

A list of contacts appears. 

3 Locate the contact whose information you want to view or edit.  

4 Under Name, select the contact whose information you want to view or edit. 

5 Do one of the following: 

 If the contact is in your Personal Contacts list, click Edit. 

 If the contact is in your Company Address Book, click View Info. 

Information about the contact appears. 

6 Optional. If the contact is in your Personal Contacts list, edit the information that 
you want to change on the Edit Contact's Information page. 

7 Click OK. 
 

Finding a contact in your personal address book 
You can quickly locate a contact in your personal address book, using one of several 
methods. 

To search for a contact in your address book: 

1 Open your address book.  

2 In the View drop-down list, select a contacts list. 

3 Do any of the following: 

 In the Index, click a letter of the alphabet to display a list of contacts whose 
names begin with that letter. For example, the name Susan Jones appears 
under S. 

 To search for a contact in the list you are currently viewing, type text that 
appears in either the contact's name or email address in the Search for box, 
and then click Search. 

 If the entire list of contacts does not fit on a single page, view another page by 
clicking the links for the page numbers. 

 Sort your personal contacts or company address book by name, email address, 
or phone number by clicking the column headings. 
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Creating a distribution list in your address book 
You can create distribution lists for your personal address book. A distribution list 
includes two or more contacts for which you provide a common name and appears in 
your Personal Contacts list. For example, you can create a distribution list named 
Sales Department, which includes contacts who are members of your Sales 
Department. If you want to invite members of the department to an event, you can 
select the group rather than each member individually. 

To create a distribution list: 

1 Open your address book.  

2 Click Add Distribution List. 

The Add Distribution List page appears. 
  

 

 

3 In the Name box, type the name of the group. 

4 Optional. In the Description box, type descriptive information about the group. 

5 Under Members, locate the contacts that you want to add to the distribution list, 
by doing any of the following: 

 Search for a contact, by typing all or part of the contact's first or last name in 
the Search box. 

 Click the letter that corresponds to the first letter of the contact's first name. 
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 Click All to list all contacts in your Personal Contacts list. 

6 Optional. To add a new contact to your Personal Contacts list, under Members, 
click Add Contact. 

7 In the box on the left, select the contacts that you want to add to the distribution 
list. 

8 Click Add to move contacts you selected to the box on the right. 

9 After you finish adding contacts to the distribution list, click Add to create the 
list. 

In your Personal Contacts list, the Distribution List indicator appears to the left 
of the new distribution list: 

  

 
 

 

Editing a distribution list in your address book 
You can add or remove contacts from any distribution list that you have created for 
your personal address book. You can also change a group's name or descriptive 
information. 

To edit a distribution list: 

1 Open your address book.  

2 In the View drop-down list, select Personal Contacts. 

A list of the contacts in your Personal Contacts list appears, including any 
distribution lists that you have created. The Distribution List indicator appears to 
the left of a distribution list: 

  

 
 

Under Name, select the name of the distribution list. The Edit Distribution List 
page appears. 
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3 Edit information about the distribution list.  

4 Click Update. 
 

About the Add/Edit Distribution List page 

How to access this page 

On your WebEx service Web site, click My WebEx > My Contacts > Add 
Distribution List. Or, select distribution list in Personal Contacts list. 

What you can do here 

Add contacts to your distribution list or remove contacts from your distribution list. 
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Options on this page 

  

Use this option… To…

Name Enter the name of the distribution list. For example, if you want to 
add a distribution list that includes members of your company's 
sales department, you might name the list Sales Department. 

Description Optionally enter descriptive information about the distribution list, 
to help you identify it later. 

Search Find a contact, by typing all or part of the contact's first or last 
name. 

Index Find a contact, by clicking the letter that corresponds to the first 
letter of the contact's first name. To list contacts for which you 
identified with a number, click #. To list all contacts in your 
Personal Contacts list, click All. 

Add> Add a one or more selected contacts to your distribution list. 

<Remove Remove one or more selected contacts from your distribution list. 

Add Contact Add a new contact to your Personal Contacts list and add the 
contact to your distribution list. 

Add Add a new distribution list to your Personal Contacts list. 

Update Update an existing distribution list that you have edited. 

 

 

Deleting contact information in your address book 
You can delete any contact or distribution lists that you have added to your personal 
address book. 

To delete a contact or contact group: 

1 Open your address book.  

2 In the View drop-down list, select Personal Contacts. 

3 In the list that appears, select the check box for the contact or distribution list that 
you want to delete. 

4 Click Delete. 

A message appears, asking you to confirm the deletion. 
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5 Click OK. 
 

Maintaining your user profile 
  

 

 

About maintaining your user profile 
Once you obtain a user account, you can edit your user profile at any time to do the 
following: 

 Maintain personal information, including your 

 Full name 

 Username (if your site administrator provides this option) 

 Password 

 Contact information (including your street address, email address, and phone 
numbers) 

 Tracking codes that your organization uses to keep records of your events 
(such as project, department, and division numbers) 

 Specify whether to display links to your company's partner sites in the My WebEx 
navigation bar, if your site administrator set up partner links 

 Manage any scheduling templates that you saved 

 Set options for your Personal Event Room options, including the images and 
welcome message that appear on the page 

 Set default options for your online sessions, including 

 The default session type that you want to use, if your account includes 
multiple session types 

 Whether your scheduled events are automatically removed from your list of 
events once the event ends 

 Whether the Quick Start page appears in the content viewer once you start an 
event 

 The users who can schedule events on your behalf 

 Set Web site preferences, including: 

 The home page that appears when you access your WebEx service Web site 
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 The time zone in which event times appear 

 The language in which your Web site displays text, if your site includes 
multiple languages 

 The locale (the format in which your Web site displays dates, times, currency 
values, and numbers) 

 

About the My WebEx Profile page 

How to access this template 

On your WebEx service Web site, click My WebEx > My Profile. 

What you can do here 

Manage the following: 

 Account information 

 Personal information 

 Partner integration options 

 Scheduling templates (does not apply to Support Center) 

 Personal Meeting Room information 

 Event options 

 Web page preferences, including your home page and language 

 Support Center CSR Dashboard options (Support Center only) 

Personal Information options 

  

Use this option… To…

Username Specify the username for your account. You can change this 
name only if the administrator for your WebEx service Web site 
provides this option. 

Tip: If you need to change your username, but cannot edit it on 
this page, ask your site administrator to change your username 
or create a new account for you. 



Chapter 26: Using My WebEx 

 

332 

Use this option… To…

Change Password  Old password: Type the old password for your account. 

 New password: Specify the new password for your 
account. A password: 

 Must contain at least four characters 

 Can consist of a maximum of 32 characters 

 Can include any letters, numbers, or special 
characters, but not spaces 

 Is case sensitive 

 Retype New password: Verify that you typed your 
password correctly in the New password box. 

Other personal 
information options 

Enter any personal information that you want to maintain in your 
profile. 

Partner integration options 

Your site administrator can set up custom links to the Web sites of your company's 
partners, and then display the links on the My WebEx navigation bar. For example, if 
your company uses another company's Web site to provide a service, your site 
administrator can provide a link to that company's site in your My WebEx navigation 
bar. You can then show or hide that link. 
  

Use this option.... To....

Display partner links in 
My WebEx 

Shows or hides partner site links in the My WebEx navigation 
bar. 

 
 

Calendar Work Hours options 

Use these options to specify working hours to use with scheduling calendars. 
  

Use this option… To…

Start time Select the start time for your daily work calendar. 

End time Select the end time for your daily work calendar. 
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Scheduling template options  

Use these options to manage scheduling templates that you set up using the 
scheduling options on your site. 
  

Use this option… To…

Get Info Shows the settings you set for the selected template. 

Edit Opens the scheduling options on your site for the selected 
template. 

Delete Removes the selected template from your profile. 

Select All Selects all the scheduling templates, allowing you to delete 
them all at once. 

 
 

Personal Meeting Room options 

  

Use this option… To…

Personal Meeting Room 
URL 

Go to your Personal Meeting Room page. You can click the 
URL from the My Profile page to preview your current Personal 
Meeting Room page. 

Your Personal Meeting Room page shows online sessions that 
you scheduled and any in-progress sessions that you are 
currently hosting. 

Users to whom you provide your personal URL can use this 
page to join any meeting that you are hosting. They can also 
download files in any folders that you share. 

Welcome Message Enter the message that appears on your Personal Meeting 
Room page. A message can be a maximum of 128 characters, 
including spaces and punctuation. 

To specify a message, type it in the box, and then click Update. 
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Use this option… To…

Upload Image Upload an image file from your computer or another computer 
on your network to your Personal Meeting Room page. For 
example, you can upload a picture of yourself, your company's 
logo, or a picture of your company's product. Visitors to your 
page can see the image that you upload. 

The image can be an maximum of 160 pixels wide. If you 
upload a larger image, its width is automatically reduced to 160 
pixels. However, the image's aspect ratio is maintained. 

Browse: Lets you locate an image. 

Upload: Uploads the image that you selected. 

Current Image: Displays the image that currently appears on 
your Personal Meeting Room page. 

Delete: Removes the current image from your Personal 
Meeting Room page. This button is available only if you have 
uploaded an image for the page. 

Customize branding of 
header area 

Upload a banner image to the non-scrolling header area for 
your Personal Meeting Room page. For example, you can 
upload your company's logo or an advertisement. Visitors to 
your page can see the image that you upload. Available only if 
your site administrator has turned on this option for your 
account. 

The image can be an maximum of 75 pixels high. If you upload 
a larger image, its height is automatically reduced to 75 pixels. 
However, the image's aspect ratio is maintained. 

Browse: Lets you locate a banner image. 

Upload: Uploads the banner image that you selected. 

Current Image: Displays the banner image that currently 
appears on your Personal Meeting Room page. 

Delete: Removes the current banner image from your Personal 
Meeting Room page. This button is available only if you have 
uploaded an image for the page. 

Productivity Tools Options 

  

Use this option.... To....

Automatically download 
Productivity Tools when 
logging in to the WebEx 
service site 

Specify that WebEx Productivity Tools should be downloaded 
automatically when you log in to the WebEx service site. If this 
option is turned off, you can still download Productivity Tools 
manually. 
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Session Options 

  

Use this option… To…

Default session type Specify the default session type that you host, if your user 
account lets you host different types of online sessions. 

For more information about session types, ask the site 
administrator for your WebEx service. 

You can change this default setting when scheduling a meeting. 

Quick Start Specify whether the Quick Start page appears in the content 
viewer once you start a meeting. The Quick Start lets you start 
sharing activities quickly, as an alternative to starting them from 
a menu or toolbar. 

 Show Quick Start to host and presenter: The Quick Start 
appears in the content viewer for the host and presenter. 

 Show Quick Start to attendees: The Quick Start appears 
in the content viewer for attendees. Select this option only if 
you intend to let attendees share information during your 
meetings. 

You can change this default setting when scheduling a meeting. 

 

 

Web page preferences options 

  

Use this option… To…

Home page Set the first page that appears when you access your WebEx service 
Web site. 

Time zone Set the time zone in which you reside. 

If you select a time zone for which daylight saving time (DST) is in 
effect, your WebEx service Web site automatically adjusts its clock for 
daylight saving time 

Note: The selected time zone appears: 

 Only on your view of your WebEx service Web site, not other 
users' views 

 In all meeting invitations that you send using your WebEx service 
Web site 
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Use this option… To…

Language Set the language in which your WebEx service Web site displays text. 

Note: The languages that appear in this list are limited to the languages 
that have been set up for your Web site. 

Locale Set the format in which your Web site displays dates, times, currency 
values, and numbers. 

 

 

Editing your user profile 
Once you obtain a user account, you can edit your user profile at any time to change 
account login information, contact information, and other options available for your 
account. 

To edit your user profile: 

1 Log in to your WebEx service Web site.  

2 On the navigation bar, click My WebEx. 

3 Click My Profile. 

4 Edit the information on the page. 

5 When you are finished editing your user profile, click Update. 

Managing scheduling templates 
  

 

 

About managing scheduling templates 
Scheduling templates let you save the options you set for an event for later use. Once 
you save a scheduling template, you can use it to quickly schedule another event, 
instead of setting the same options again. If you saved a scheduling template using the 
Save As Template option when scheduling an event, you can manage the template, as 
follows: 

 View the options you set in the template. 

 Edit the options you set in the template. 

 Delete the template. 
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Managing scheduling templates 
You can view, edit, or delete any scheduling templates that you saved. 

To manage scheduling templates: 

1 Log in to your WebEx service Web site.  

2 On the navigation bar, click My WebEx. 

3 Click My Profile. 

The My Profile page appears. 

4 Under Scheduling Templates, select a template in the list. 
  
 

 

 
  

5 Click one of the following buttons to perform an action on the template: 

 Get Info: Shows the options you set in the template. 

 Edit: Opens the scheduling options on your site. 

 Delete: Removes the template from your profile. 
 

Generating Reports 
  

 

 

About generating reports 
If your user account includes the reports option, you can view the following reports: 
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 Note:   

  For some reports, if you click on the report link within 15 minutes after the event ends, 
you will see a preliminary version of that report. The preliminary report provides quick 
access to data before the final, more accurate data is available. The preliminary report 
contains only a subset of the information that is available in the final report. 

 When the final, more accurate data is available, which is usually 24 hours after the 
event ends, the preliminary report is replaced by the final report. 

 You can download both preliminary reports and final reports as comma-separated 
values (CSV) files. 

 

General Event Usage reports 

These reports contain information about each online session that you host. You can 
view the following reports: 

 Summary Usage report: Contains summary information about each event 
including topic, date, start and end time, duration, number of attendees you 
invited, number of invited attendees who attended, and type of voice conference 
you used.  

  

 Note: Initially, this report appears as a Preliminary Usage Summary Report, but after the 
final, more accurate usage data is available, it is replaced by the Final Usage Summary 
Report. 

 

 Summary Usage report CSV (comma-separated values) file: Contains 
additional details about each event, including the minutes that all participants 
were connected to the event and tracking codes. 

 Session Detail report: Contains detailed information about each participant in an 
event, including the time the participant joined and left the event, the attentiveness 
during the event, and any information that the attendee provided.  

  

 Note: Initially, this report appears as a Preliminary Session Detail Report, but after the 
final, more accurate session detail data is available, it is replaced by the Final Session Detail 
Report. 

 

 

Event Center reports 

These reports contain detailed information about the events that you host. You can 
view the following types of Event Center reports: 

 Registration Report: Contains registration information for an event that you 
hosted, including the name, date, and time of the event, and the numbers of 
participants who were invited, who registered, who attended, or who were absent. 
It also allows you to send reminder emails before the event. 
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 Attendance Report: Contains detailed information about attendees and absentees 
for an event that you hosted. The report includes the event ID, key, name, start 
and end time, duration, number of attendees, the host name, and the minutes that 
all attendees spent in the event. The report also includes each attendee’s 
username, email address, IP address, the time the attendee joined, and the time the 
attendee left the event, and the attendee attentiveness during the event, . You can 
also use the attendance report to send follow-up emails after the event.  

  
 

 Note: Initially, this report appears as a Preliminary Attendance Report, but after the final, 
more accurate attendance data is available, it is replaced by the Final Attendance Report. 

 

  

 In-Event Activity Report: Contains the event name, date, and time, information 
about the number of attendees, the number of questions asked and the response 
rate for the questions, and the number of polls and the response rate for the polls. 

  
 

 Note: This report is available only for events recorded on the server.  
  

 Attendee History Report: Contains a list of all events that an attendee has joined 
on your Event Center Web site. 

 Event Recording Report: Contains access and registration information about 
people who have downloaded a recording for a specific event from your Event 
Center Web site. 

 

 

Generating reports 
You can generate usage reports that provide information about each online event that 
you have hosted on your site. 

You can export or download the data to a comma-separated values (CSV) file which 
you can then open in a spreadsheet program such as Microsoft Excel. You can also 
print reports in a printer-friendly format. 

To generate a report: 

1 Log in to your WebEx service Web site, and then click My WebEx. 

2 Click My Reports. 

The My Reports page appears. 

3 Choose the type of report you want to generate. 
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4 Specify your search criteria, such as a date range for which you want to view 
report data. 

5 Click Display Report. 

6 To change the order in which report data is sorted, click the column headings. 

The report data is sorted by the column that has an arrow next to the column 
heading. To reverse the sort order, click the column heading. To sort using 
another column, click that column's heading. 

7 Do one of the following, as appropriate: 

 If you are viewing a general event usage report and want to display the report 
in a format that is suitable for printing, click Printer-Friendly Format. 

 If you are viewing the usage report for an event and want to view the content 
in the report, click the link for the event name. 

 If you are viewing an WebEx Service Registration Report, you can click the 
number in the Registered column to send an email reminder to the registered 
attendees for that event. An email editor opens and allows you to edit the 
default email template. 

 If you are viewing an WebEx Service Registration Report or an Event Center 
Attendance Report, you can click the event name in the Event Name column 
to view a detailed report of the registered users for that event, which provides 
additional options for sending email reminders to registered attendees. 

 If you are viewing an WebEx Service Attendance Report, you can click the 
number in the Attended column to send an email message to the attendees for 
that event, or you can also click the number in the Absent column to send an 
email message to the absentees for that event. An email editor opens and 
allows you to edit the default email template; for example, you could add a 
link to the edited event recording. 

 If you are viewing an Event Center Attendance Report, you can click the 
event name in the Event Name column to view a detailed report of the 
attendees for that event, which provides additional options for sending email 
messages to attendees for the event. 

8 To export the report data in comma-separated values (CSV) format, click Export 
Report or Export. 

9 If available, click links on the report to display more details. 
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About viewing a recorded event 
If an event host publishes a recorded event on your Event Center Web site, you can 
view the recording. A host may require that you do one or both of the following to 
view a recorded event: 

 Register to view a recorded event. In this case, you must provide your name, 
email address, and any other information that the host requires. 

 Provide a password. In this case, you must obtain the password from the host. 

To view a recorded event, you must use WebEx Player. Your Event Center Web site 
automatically downloads WebEx Player to your computer the first time you view a 
recorded event. 

If you have a user account, you can also download WebEx Player from the Support 
page on your Event Center Web site. 

 

Viewing a recorded event 
You can stream or download a recording file, depending on which option the host 
specifies. 

When you play a recording for the first time, your Event Center Web site 
automatically downloads WebEx Player to your computer. 

Viewing Recorded Events 
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To play or download a recorded event: 

1 If the host requires that you have a user account to view a recording, log in to your 
Event Center Web site. 

2 On the navigation bar, click Attend an Event > List of Events. 

3 At the upper-right corner of the page, click View Event Recordings. 

4 Do one of the following, as appropriate: 

 Click for the recording you want to play. 

 Click for the recording you want to download. 

5 If playing or downloading the recording requires a password, type the password 
that the host gave to you in the Password box. 

6 Click Playback or Download, as appropriate. 

7 If viewing the recording requires registration, provide the required information on 
the form that appears, and then click Submit. 

 




